SonicWALL TZ400: Firewall "Access Rules" not showing Incoming Rules

Hi Guys,

Our SonicWALL TZ400 recently only shows the outbound and loop-back rules.
The Inbound rules are no longer displayed on the Firewall / Access Rules page.

I believe this could just a setting?  It doesn't show all the rules even after selecting "Load All" ...
Rupert EghardtProgrammerAsked:
Who is Participating?
 
J SpoorTMECommented:
those are NAT policies, not firewall rules :)
1
 
CESNetwork AdministratorCommented:
Can you post a screenshot?
0
 
J SpoorTMECommented:
SonicWall uses a Zone to Zone based rule base.
With inbound, I assume you mean from WAN to LAN rules?
Are you in the LAN to WAN table instead of All to All ?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Rupert EghardtProgrammerAuthor Commented:
I clicked on the Matrix View button and selected All to All, still shows the same.

If you look at the screenshot as an example,
Only two of the three Exchange rules are being displayed
SonicWALL-Access-Rules.png
0
 
J SpoorTMECommented:
besides the Zone to Zone filter and the IP version filter in your firmware, there are no other filter options.
If a rule is missing, it's been deleted by some one?

Optionally you can use the Search bar and type in part of that you think it should say, e.g. exchange

rule 48 Webmail seems related, is that the rule you were looking for?
0
 
Rupert EghardtProgrammerAuthor Commented:
Unfortunately not the rule I am looking for.
Of all my access rules to each published server (3 x rules per server)
* only one rule is missing for each server.

What is strange is that all services are working as before.  It seems that the missing rules are only not being displayed, but they are somewhere?
0
 
J SpoorTMECommented:
could you give an example of which rule you are missing?
what would it have looked like?
0
 
masnrockCommented:
Exactly which rule seems to be missing, given you have 2 WAN > LAN rules that you didn't black out? 1 related to Exchange, and 1 related to Webmail.

Another possible thing might involve the fact that you have WAN Interface IP configured in some of the rules. Do you have multiple ISPs? And if so, that rule might be covering both things, hence taking care of your concerns.
0
 
Rupert EghardtProgrammerAuthor Commented:
As an example, this is how the 3 x Exchange rules used to be:

Source Original:  Any
Source Translated:  LAN Interface IP
Destination Original:  X1 IP
Destination Translated:  MS Exchange Private
Service Original:  MS Exchange Services
Services Translated:  Original


Source Original:  Firewall Subnets
Source Translated:  X1 IP
Destination Original:  X1 IP
Destination Translated:  MS Exchange Private
Service Original:  MS Exchange Services
Services Translated:  Original

Source Original:  MS Exchange Private
Source Translated:  X1 IP
Destination Original:  Any
Destination Translated:  Original
Service Original:  MS Exchange Services
Services Translated:  Original
0
 
masnrockCommented:
The first one appears to be a LAN > WAN rule. Could you please show those?
0
 
J SpoorTMECommented:
these are not the rules you are looking for

the rules you are looking for are under Network > NAT Policies
0
 
Rupert EghardtProgrammerAuthor Commented:
Thanks J Spoor!

We upgraded the firmware and for some reason I got lost between access rules and NAT policies ;-)

I guess problem solved then ...
0
 
J SpoorTMECommented:
no problem, glad to be of service.

You would not be the first to confuse the two.
0
 
Rupert EghardtProgrammerAuthor Commented:
... Now under Policies, Rules, NAT Policies
TZ400.png
1
 
J SpoorTMECommented:
that's indeed the SonicOS 6.5 UI.

If you get lost on that, Left Bottom you will find an icon that turns the UI into the old style :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.