Exchange 2010 - Outlook prompting for password

Hi, for some reason Outlook has started prompting users for a password and automatically populating the username box with username@domain.local

No matter what we do it will not accept the password, I've changed it to username, domain\username, email address but nothing works and the password box comes back each time.  The strange thing is emails still continue to send and receive when you cancel the login box.

All the PC's are running the most up to date versions of either Office 2013 or 2016 and Exchange 2010 is also up to date.

Sure it's an authentication setting somewhere in Exchange but I'm struggling to find it.

Many thanks for your help

Adam
Gavin ReidAsked:
Who is Participating?
 
Ganesh Kumar ASr Infrastructure SpecialistCommented:
How the clients are communicating within your network. You need to ensure the following points. Is it happening for all users or only set of users. If it is happening only for some set of users you need to find the difference.

1) Time sync between the servers and clients should be similar
2) Remove antivirus software and check
3) GPO if anything is been blocked
4) Windows firewall
5) Run the following command to determine if they are proper across all servers.

Get-ActiveSyncVirtualDirectory -ADPropertiesOnly | fl Identity, *lurl*, *method*
Get-ECPVirtualDirectory -ADPropertiesOnly | fl Identity, *method*, *lurl*
Get-OWAVirtualDirectory -ADPropertiesOnly | fl Identity, *method*, *lurl*
Get-WebservicesvirtualDirectory -ADPropertiesOnly | fl Identity, *method*, *lurl*
Get-OABvirtualDirectory -ADPropertiesOnly | fl Identity, *method*, *lurl*
Get-ClientAccessServer | fl Name, *uri*
Get-OutlookAnywhere -ADPropertiesOnly | fl Identity, *method*, *lurl*, *hostname*​
Get-MailboxServer | Get-MailboxDatabase | ft Name, *rpc* -AutoSize
Get-ClientAccessArray | ft Name, fqdn, Members -AutoSize

Here is a blog which explains what cause could be the issue: https://blogs.technet.microsoft.com/exchange/2016/05/31/checklist-for-troubleshooting-outlook-connectivity-in-exchange-2013-and-2016-on-premises/
0
 
MAS (MVE)EE Solution GuideCommented:
Dear Adam,
Please try to change ClientAuthenticationMethod  and IISAuthenticationMethods to NTLM and check.

Thanks
MAS
0
 
Gavin ReidAuthor Commented:
Hi MAS, sorry where do I change that?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
MAS (MVE)EE Solution GuideCommented:
Please use these commands
set-OutlookAnywhere -IISAuthenticationMethods NTLM
set-OutlookAnywhere -ClientAuthenticationMethod NTLM

Open in new window

0
 
Naveen SharmaCommented:
Seems like an issue with the settings, check your outlook anywhere settings and change to ntlm as above suggested. https://testconnectivity.microsoft.com/

Also, have you check credential setting in the credential manager?

Open the control panel then click the credential manager.

https://social.technet.microsoft.com/Forums/office/en-US/dff92319-5424-4e26-a1d9-c693b0e87567/microsoft-outlook-2016-keeps-asking-for-a-password?forum=outlook
0
 
Gavin ReidAuthor Commented:
Sorry MAS, bit of a newcomer to this side of things, I've run the first command in EMS and it's now asking for Identity...
0
 
Ganesh Kumar ASr Infrastructure SpecialistCommented:
Check the service connection point URL and internal certificate if it is expired.
0
 
Gavin ReidAuthor Commented:
Hi Naveen,

I've tried removing saved entries in Credential Manager, this hasn't helped I'm afraid.
Ganesh, the certificate is valid, not sure how to check the connection point URL I'm afraid...
0
 
Gavin ReidAuthor Commented:
Many thanks I've followed you instructions and got it working. Regards Adam
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.