GFI Languard

One of the Experts here on EE suggested GFI Languard.  So, we bought it and have  had it running for a few months.  As I get further into it and want to take advantage of its capabilities, I naturally have questions.

Being a "good customer" I figured to start on the community forum.  But I can't log in and I can't set up a new account.  I have LOTS of email addresses available and can set up new ones.  Yet, no matter which one I enter for a new Registration, it says "already used".  Can't be true of course.

Telephone customer support takes one to a menu that has nothing to do with customer support and, if you politely wait after not responding, it says "Goodbye".

I may be in the market for 3rd party Q&A at least.  Or, what might you suggest?
LVL 27
Fred MarshallPrincipalAsked:
Who is Participating?
 
Fred MarshallConnect With a Mentor PrincipalAuthor Commented:
I never did get any satisfaction registering to sign into their forum and the traffic level seems quite low. So, AFAIC, it's dead.

But, I finally got through to them.  My impression is that calling the support telephone number works (855) 434-8980.  
But, one has to call *that* number.    
There, the phone support has been quite good.
0
 
slightwv (䄆 Netminder)Connect With a Mentor Commented:
From a quick look on the web it appears GFI has had support issues for quite a while:
https://community.spiceworks.com/topic/462180-gfi-support-sucks?page=1

If you cannot get Support to answer and just wish to talk to a human, I find Sales almost always answers the phone.

You didn't specify which number you called so this may be the same one:
https://www.gfi.com/contact-us

Might think about email sales and let them know you are looking to take better advantage of their products and would like to speak to someone in person and ask them for a different number?
0
 
Fred MarshallPrincipalAuthor Commented:
Yes, I've seen the complaints just recently.

It's been suggested that I focus this question.  So, here goes:

1) I have all of the action features turned OFF (not checked) so I don't expect any mitigation; so no installs.  Yet we've seen popups that Languard is installing something.  What, why, how?

2) Languard reports updates but it's hard to tell how those were done.  Is it just reporting things that other processes have done or is it participating?

3) Can we manage Windows Updates with Languard?  How?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Bill PrewCommented:
It looks like this was the question with the recommendation, so you might want to private message David and see if he might be able to help via questions or Live, Gigs, etc.


»bp
0
 
Fred MarshallPrincipalAuthor Commented:
I tried.  Is it that nobody has any actual experience with GFI Languard?
0
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
have you tried these options?
Sales and customer service
+1 888 243 4329
+1 919 379 3397
Fax: +1 919 379 3402
Email: sales@gfi.com
Can you show a scrubbed report that shows exactly what your problem is?
0
 
David Johnson, CD, MVPConnect With a Mentor OwnerCommented:
also have you checked the forums? http://forums.gfi.com/GFI-LanGuard-f1.aspx
0
 
Fred MarshallPrincipalAuthor Commented:
David:  Thank you for the encouragement.  I was finally able to make contact by telephone and got my immediate questions answered.
I needed to know what the workstation popups from GFI Languard were all about in view of the fact that all of the autoremediation options were turned off / not selected.
We were seeing messages like this:
Warning!!!
GFI LanGuard is performing administrative tasks initiated by $computername\$username!
Your computer may need to restart for the tasks to complete.
Please save your work and select OK to continue
.
I had a tech remote support which confirmed the settings, etc.  There's been no explanation for why the alert would pop up - only that autoremediation was indeed turned off.

As far as reaching the forums, I'm still working on it.  It appears that we had our purchasing agent's email address registered and not mine.  So, all of my attempts were apparently going into the round file.  That's somewhat fixed now.
0
 
Fred MarshallPrincipalAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.