Surface Pro 4 your PC couldn't start properly

jag-pens
jag-pens used Ask the Experts™
on
Surface Pro 4

Image Version: 10.0.16299.192  Professional (from DISM against mounted image)

Jan 10th 11 PM updates installed automatically, next morning wouldn't boot.
Tried all recovery methods thus far, booted off install USB, tried system recovery, startup repair etc.
It appears that a boot driver got mangled but I am at a loss as to which one - can someone tell me what is going on here?

The Windows\INF\setupapi.dev.log file - a snip of what happened January 10th at 11 PM is attached.
Also, the only INF file that changed is OEM57.inf/pnf - inf also attached (this is a Surface firmware update).
setupapi.dev-partial.log
oem57.inf.txt
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Stacy RichardDirector of Member Experience  

Commented:
Hi,

I am following up on your question.  Do you still need help?

If you solved the problem on your own, would you please post the solution here in case others have the same problem?

Regards,

Stacy Richard
Customer Relations
Commented:
Sorry for not posting much earlier but I did not find a solution to this so I ended up rebuilding the unit - and did so with no Sysprep image.  For the small number of Surfaces I no longer believe Sysprep is my friend - I have focussed my efforts on scripting as much of an install as possible rather than keeping an image up to date.  At this point I do not have the infrastructure required for MDT or another management solution.

I use ODT for Office and have even found that with Surfaces they seem to ignore installing updates manually and go and get and install everything all over again when one uses Windows Update (Also don't have the infrastructure for WSUS).

Have fun

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial