Server 2016 essentials and Outlook 2016

i installed a server2016 essentials (new) my existing client PC is windows 10pro, it was previously joined to a sbs 2012 and outlook 2016 worked well. I demoted the PC to a local account and then re-joined the new domain. now outlook wont autodiscover my external provider supplying managed exchange services. (outlook 2016 can only autodiscover)
OWA Works fine and my laptop working via a non domain workgroup all ok too, if I revert to the server sbs2012 all ok too, so something points to the route through the domain to the external autodiscover.  Any suggestions appreciate
cornerstonecommsAsked:
Who is Participating?
 
Tom CieslikIT EngineerCommented:
Your new server has different name so make sure your new certificate has autodiscover and new exchange name on it, also make sure you have A record , MX record and TXT record with new server name
0
 
viktor grantExchange ServersCommented:
HI,

Your outlooK externally do not work?

If you are domain joined it works?

Cheers
Viktor
0
 
Seth SimmonsSr. Systems AdministratorCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Tom Cieslik (https:#a42436831)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.