Vsphere 6.0 u1 install hangs on Tyan S7012 m/b

Hi,

Picked up a used Tyan m/b and was testing it by trying to load vSphere 6.0 u1 from a DVD to a SATA drive.  The load process went smoothly until it got to:

Loading /imgdb.tgz
Loading /imgpayld.tgz
Relocating modules and starting up the kernel...

And that's the last thing that appears.   The system has 24 gig sdram in it with a Xeon E5620 CPU in it.  Not sure if it matters but the CPU/memory is in the 2nd slot at the moment.

Any suggestions?

Thanks!

--Ben
Ben ConnerCTO, SAS developerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Either hardware fault or motherboard not compatible with ESXi

You could try another version
Ben ConnerCTO, SAS developerAuthor Commented:
Of ESXi, or m/b?
Seth SimmonsSr. Systems AdministratorCommented:
what model tyan?
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
ESXi, remember that there is a Hardware Compatibility List, random motherboards, may or may not work with ESXi tight specifications.
Seth SimmonsSr. Systems AdministratorCommented:
missed it in the subject line...S7012 is not in the HCL
Ben ConnerCTO, SAS developerAuthor Commented:
Hm.  Tyan thinks it is:
http://www.tyan.com/doc/support_lists/vmware/vmware

At least for a prior version of vSphere...
Will run some hardware diagnostics when I get back to the office to rule out memory, etc.

--Ben
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I would not waste my time, quickly bang on 5.0 or 5.1. This will confirm the compatibility issue or hardware fault.

That's what I said, try and earlier version of ESXi 5.0 and 5.1 (both now discontinued) and that will immediately give you an answer of hardware fault or not.

Alot has changed in the code since 5.0 and 5.1.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Seth SimmonsSr. Systems AdministratorCommented:
At least for a prior version of vSphere...

exactly...they likely didn't test anything higher than 5.1 on that older board
if 5.1 works fine, problem solved (not hardware issue); find a newer board that supports 6.x
Ben ConnerCTO, SAS developerAuthor Commented:
Thanks will do later today.  Much appreciated!
Ben ConnerCTO, SAS developerAuthor Commented:
Assuming this is strictly a compatibility issue, can anyone suggest a dual cpu m/b that is about 5 years old and still supported?  DDR3 support would be helpful.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
To get more transaction on that question I would be inclined to post a new Question, it will reach more Experts, which can recommend a motherboard they have tried and tested.

We do not use hokey cokey motherboards for ESXi, we use machines on the HCL, or Intel NUCS for our labs, or Cloud based resources.

You need and Expert which can recommend and guarantee that what they have suggested works! otherwise we would be guessing!

You could always install VMware Player or VMware Workstation, and use ESXi as a VM!
Ben ConnerCTO, SAS developerAuthor Commented:
Ah.  Good point, Andrew.  I chose one from the HCL 7(?) years ago and it worked quite well.  Just need to upgrade it, that's all.  Will go in that direction.

--Ben
Ben ConnerCTO, SAS developerAuthor Commented:
Just a footnote--was rummaging through the used parts cabinet a couple of days ago and came across an Intel server m/b of about the same timeframe, around 7+ years ago.  Had never put it in service, and the reason why is now lost.  Figured 'can't hurt', so I fired it up.  And it worked(!).  Now the acid test...6.0 U1 installed just fine and I applied all the updates to bring that host current.

The only thing I have left is to get a few more ECC memory sticks and flash the BIOS to bring that up to speed and it should be good to go.  Will test it first, of course...

Could have saved me a lot of headaches had I come across that a few weeks ago.  Oh well.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.