LibreOffice Version: 5.4.4.2 (x64) hyperlink

I am using LibreOffice Version: 5.4.4.2 (x64) and I can't seem to figure out what combination of keys I need to hold in conjuction with a left click of the mouse to open a hyperlink in a document.  I can see that the text has a link by hovering the mouse over the text as it then lists the link, but it would be helpful if I could just click on it and it worked as it should.  I just don't know how to do so.
LVL 2
RyanHelp DeskAsked:
Who is Participating?
 
BillDLCommented:
This is from the older "portable" version I have on a USB Flash Drive.  Application suites like this usually apply one setting across all te applications in the suite and usually also retain the same keyboard combination shortcuts for successive versions.  The only thing that may differ is the layout of their user options.

Tools menu > Options > "LibreOffice" section > "Security" group > "Options" button
Under the "Security Options" section of the dialog you have a tick-box entitled "Ctrl-click required to follow hyperlinks".
With that unticked, hyperlinks will work on a standard single-click, which isn't recommended for this type of application.

To test, hover the cursor over a hyperlink.  If the cursor changes to a pointing hand without having to hold down the Ctrl key, then that security option is unticked.
0
 
Manfred BertlManagerCommented:
Try CTRL and left click.
1
 
RyanHelp DeskAuthor Commented:
Expert Comment
by:BillDL
ID: 42438867

-----------------------------------------------------

Neither option seems to be working.  How do I go to the option so that I can see the exact URL of the hyperlink without hovering over it?
0
 
BillDLCommented:
Unfortunately I am still at work and don't have LibreOffice installed on any of the computers.

In Microsoft Office applications if you press Alt and F9 keys it reveals the code that causes things like automatically inserted dates and page numbers to show as they do, and URLs to work as hyperlinks.  The expression is to "show fields".  Press Alt and F9 again and it toggles it back to how it should display.  If Alt and F9 don't work in LibreOffice, try Ctrl and F9.
0
 
BillDLCommented:
Thank you Ryan
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.