Workstations lose IP address

The problem occurs when the computer is restarted or turned on, causing loss of IP. It is reviewed and there is an IP that starts with "169. ..." or that is duplicated.

This problem occurs with both static and dynamic IP addresses (dhcp).

It is solved by disabling and re-enabling the network or reconnecting the network cable.

The problem occurs in different computers, especially in win7.

The DHCP server is a Cisco 3650x

We await your help, thanks.
CARTOPELAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ITSysTechSenior Systems AdministratorCommented:
Have you enabled DHCP snooping on the vlan?
0
JohnBusiness Consultant (Owner)Commented:
Are these computers connected to a Server? and is the Server also a DHCP Server. It should be and DHCP on the Cisco turned OFF (assuming you have a server)
0
yo_beeDirector of Information TechnologyCommented:
Is your DHCP server out of IP's
Have you check the list or leases.  

show ip dhcp binding

Open in new window

0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

CompProbSolvCommented:
"This problem occurs with both static and dynamic IP addresses (dhcp)."
This seems VERY odd to me.  That is, if a static IP is set on a Windows NIC, I've only seen two results with IPConfig: the correct address or "media disconnected" and no other info.

Am I missing something here?
0
yo_beeDirector of Information TechnologyCommented:
Could be the NIC driver as well.
When this happens again before you disable and re-enable the adapter please look at Device Manager and see if there is a yellow exclamation point.  

This is what I saw in my environment and the driver update resolved the issue.
0
CARTOPELAuthor Commented:
ITSysTech, thanks for commenting.

DHCP snooping on the vlan is not enabled
0
CARTOPELAuthor Commented:
John Hurst, thanks for commenting.

The DHCP server is a Cisco 3650x, it is configured vlans and fixed ip addresses up to 60 and greater than 60 dhcp.

Computers are within a domain.
0
JohnBusiness Consultant (Owner)Commented:
I suggest you switch your DHCP to the Server and turn DHCP OFF on the Cisco. It works much better this way.
0
ITSysTechSenior Systems AdministratorCommented:
You might want to look into enabling DHCP snooping (during a maintenance window). With it disabled you will see issues like you are having.
0
CARTOPELAuthor Commented:
yo_bee, thanks for commenting.

The DHCP server is not out of IP
If we have reviewed lease
0
yo_beeDirector of Information TechnologyCommented:
I would try the Drivers.  It always a good thing either way to have them up to date.

Do you have an IP HELPER for that vlan.  This also maybe a setting that will help.

Layer 3 Switch


Switch(config)#interface vlan 10
 
Moves to SVI configuration mode.
 

Switch(config-if)#ip helper-address <Your DHCP IP address>
 
DHCP broadcasts will be forwarded as a unicast to this specific address rather than be dropped by the router.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CompProbSolvCommented:
If the problem also happens with static IPs (as originally stated), how would this be a DHCP issue?
1
yo_beeDirector of Information TechnologyCommented:
So as CompProb observed this is sounding more like a driver issue.
0
CARTOPELAuthor Commented:
We are going to proceed with the update of controllers in the computers that present the failure.

There you will see if the solution worked.

Thanks everyone for your help

I will be confirming the result.
0
ITSysTechSenior Systems AdministratorCommented:
Inactive for 14 days
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.