Citrix PVS 7.11 with windows server 2008R2

HI Citrix Experts

i have this issue

https://arunpc.com/2013/02/18/suggestions-to-avoid-blue-screen-of-death-while-configuring-provisioning-services/

To be honest this is not the first time I make golden image
But this is the first time I have such an issue
In the old time, I got the same problem with XenApp 6.5  PVS 7.0 and I fixed it by applying windows update KB2550978  
Now with XenApp 7.12   PVS  7.11  I got the same issue but applying KB2550978 does not help
I am a little bit confused kindly advice .
-What hypervisor are you using?   Vmware vsphere 6.0.0, 4600944
-What version of PVS are you using (target device software version and PVS server version )    7.11
•      Your windows updates are applied before imaging    I did 100 % plus I applied KB2550978 in order to avoid such issue even before I install any Citrix software on the image
•      followed this install order for preparing master VM for imaging https://support.citrix.com/article/CTX131481    I did this step by step other images worked very well with these steps just this which I use windows server 2008 R2 failed
•      You may want to test with just the OS updates and the bare minimum software needed i.e hypervisor tools and target device software, but no extra software installed on the master before imaging (sometimes the issue can be caused by some applications/software on the master)   I do this all the time in any imaging just build the OS – VMware tools – windows updates – Citrix imaging software – and that it
•      Can also be caused by anti-virus, so please test imaging the master without this   I don’t install antivirus at all on Citrix golden image
•      Other times the issue can be due to differences in the target device that you are using and from the master VM which was captured in the imaging process. In that case, the best thing to do is
           Clone Master Virtual Machine     I did this
           Remove the Hard Disk.               I did this
           Convert clone to the template.    I did this
           Use this template for your target devices    I did this
•      Finally if using VMware please check the following: https://support.citrix.com/article/CTX133636 (steps for imaging CTX125740) I checked this also

So what do you think I have to do should I repeat the same work again even if I did the same as I told you .? do you think this makes sense?

kindly advice
LVL 1
sword12Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dirk KotteSECommented:
your work looks good.
- you got 0x7b error while windows starts?
- you follow all the steps within the articles?
- you build a complete new W2008R2 VM within VM-Ware (not cloning/using a template) (sometimes the internal NIC order don't start with 0)
- you got the error at the VM used to build and capture the master too?
sword12Author Commented:
Hi Dirk

i found the issue and the solution

https://support.citrix.com/article/CTX215516

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sword12Author Commented:
i found the solution
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.