On premise exchange 2013 public folder not visible(accessable) for 365 online user in Hybrid setup

Hi There,

I recently set up a hybrid between our on premise exchange 2013 and exchange online 365(ran hybrid set up, synced Dns and Azure. I have migrated few users to online 365 and everything is working except, the migrated 365 users don't see the on premise exchange 2013 public folder( just 3 public folder all are just calendars that not mail enabled)

I followed, the following article, both have the same instructions to enable access of on premise to 365

http://itcalls.blogspot.com/2015/12/accessing-exchange-2013-on-premise.html

https://technet.microsoft.com/en-us/library/dn986544%28v=exchg.150%29.aspx?ranMID=24542&ranEAID=TnL5HPStwNw&ranSiteID=TnL5HPStwNw-SCCvvDElYc6S9hr3LJUYmw&tduid=%280cde19bae431baa86e63185d436bf6b7%29%28256380%29%282459594%29%28TnL5HPStwNw-SCCvvDElYc6S9hr3LJUYmw%29%28%29&f=255&MSPPError=-2147217396

Based on the first article, I ran this cmt Get-OrganizationConfig | fl *public*  the output I have attached on screen shot attached

 I assume, this would make the on premise public folder available to the online 365 users, but still the users I migrated to 365 don't see any public folder. I will appreciate if anybody will have any idea if I'm missing anything.

None of the users I migrated to 365 can see the public folder. All users whose mail box resides on premise exchange 2013 are able to access the public folder
PubFolderRst.JPG
SivasanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Vasil Michev (MVP)Commented:
What kind of object remains for those users On-Prem? Needs to be a mail user with targetaddress pointing to ExO.
0
Todd NelsonSystems EngineerCommented:
How are the users attempting to view the on premises public folders ... Outlook or OWA?

If OWA  ... "users whose mailboxes are in Exchange Online won’t be able to access on-premises public folders using Outlook Web App."  Refer to #5 of of the "What do you need to know before you begin?" section of this same article you referred to in your original request (https://technet.microsoft.com/en-us/library/dn986544(v=exchg.150).aspx#Anchor_0).

If Outlook for Mac, refer to the same as above.

If standard Outlook, should be able to without issue.  Regarding the screenshot you provided, I personally have never used the email address of the on premises public folder mailbox with the RemotePublicFolderMailboxes parameter.  Should work but not if you configured your local Exchange organization by mistake--as it may appear.  Did you run the command against the local Exchange organization or the Exchange Online organization as the document states?
0
SivasanAuthor Commented:
Hi Vasil- 'What kind of object remains for those users On-Prem? Needs to be a mail user with targetaddress pointing to ExO. '
When UI check EAC of the on premise server I do see the user object indicating the mailbox is on 365. Yes, along with our domain email adress I have the email address of microsoft there as well @Domain.mail.onmicrosoft.com and  Domain.onmicrosoft.com. The route through is set to
Domain.onmicrosoft.com  it was defaulted to Domain.mail.onmicrosoft.com but only Domain.onmicrosoft.com works for us...

Hi Todd- We are checking it via Outlook 2016 client not OWA ( both don't have it)
I ran those commands by connecting to Online exchange via powershell.
I gave PFmailbox@domain.com as that's what the article 1 indicated, but I have tried both
Set-OrganizationConfig -PublicFoldersEnabled Remote -RemotePublicFolderMailboxes PFMailbox1
and
Set-OrganizationConfig -PublicFoldersEnabled Remote -RemotePublicFolderMailboxes PFMailbox1@domain.com

so I'm not sure.
Thanks
S
0
SivasanAuthor Commented:
Actually, it just popped up. Don't know may be it was taking time...

Thanks a million for your help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SivasanAuthor Commented:
It just needed time for it to pop up
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.