Link to home
Start Free TrialLog in
Avatar of Felipe Cordoves
Felipe Cordoves

asked on

Error 1329 You are not allowed to sign in Pulse Secure

Hi everyone, i was connected to a VPN for a few days and everything works fine. But yesterday, from overnight, the client Junos Pulse Secure starts giving me the error 1329 while i was trying to reach a connection to the server.

User generated image
I work with this VPN in different computers but it just throw me that error in this one ( which, by the way, is the last one i start using).

I'll be grateful if anyone can bring me some light over this.

Thanks
Untitled.png
Avatar of David Johnson, CD
David Johnson, CD
Flag of Canada image

have you paid for this service and only 1 computer connecting using that account? Your trial may have expired
ASKER CERTIFIED SOLUTION
Avatar of Jim Johnson
Jim Johnson

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Felipe Cordoves
Felipe Cordoves

ASKER

You were right By the time I read your answer, I had already solved this problem by downloading the latest release version

Thanks for the help.

Regards
I am facing similar issue.I downloaded the latest version but still problem persists.Whats the solution to this?
I had the same issue. My fix was to go to C:\Windows\system32\GroupPolicy\Machine and rename the regisrty.pol to registry.bak. I rebooted the machine, I had the user log back in. And I used my ID to login to the VPN. I opened a command windows and ran  gpupdate /force. The policies updated successfully this time and the user was able to connect to VPN.
I have tried renaming the .pol file and running the gpupdate. still getting the same error.