Can not open file after windows 10 update

I cannot open a file after a Windows 10 update. i was able to do this before. it is an autocad script file with .scr ext.
it kind of works like a batch file.
can someone help me figure out how i can add this ext. to the system so i can open the file and edit it?
thank you,
Steve
stevedantonioAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stevedantonioAuthor Commented:
I tried regedit. it was already set. tried logging off, rebooting. still not working.
0
stevedantonioAuthor Commented:
0
Acronis Data Cloud 7.8 Enhances Cyber Protection

A closer look at five essential enhancements that benefit end-users and help MSPs take their cloud data protection business further.

McKnifeCommented:
Your screenshot shows that you set it different from the tutorial. You added "LT"
0
Hello ThereSystem AdministratorCommented:
Try proper reboot with CMD: shutdown -r -t 1
0
stevedantonioAuthor Commented:
still nothing. when I right-click on file, this is what I get (see attachment)
scr.png
0
McKnifeCommented:
Now what did you set: still what your screenshot showed before? That's not what the tutorial advised you to do. Please comment on that.
There's also the way of simply right clicking a file and selecting "open with" and checking "always use this program" and then navigating to the executable of autocad/acad lite.
0
stevedantonioAuthor Commented:
I didn't make changes when I did regedit because it was already set to the correct value.
I don't get the options to : "open with" and checking "always use this program" when I right click on the .scr file type.
0
Hello ThereSystem AdministratorCommented:
To associate .scr files with Notepad, open a Command Prompt (Administrator) and type in:
assoc .scr=txtfile
Right-click on .src file -> Open with... choose whatever you want
0
stevedantonioAuthor Commented:
I tried. it says "access denied"
0
Hello ThereSystem AdministratorCommented:
Have you run it under admin?
0
stevedantonioAuthor Commented:
yes. i'm always logged in as the admin.
0
McKnifeCommented:
You have problems to answer my question, right? :-) Have you still set it to "AutoCADLTScriptfile" or now rather to what I advised, which was  the same without the LT as in my link: AutoCADScriptFile

About right click: try keeping shift pressed and then right click.
0
stevedantonioAuthor Commented:
I got it to work by going to see what the default value was for another autocad file ".dwg" - AutoCADLT.Drawing.16

both AutoCADScriptFile & AutoCADLTScriptFile

Thank you all for you time and posts
Steve
0
stevedantonioAuthor Commented:
Thanks again!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.