System Event Notification Service error

Some of our staff are receiving the following error message, which locks them out of their PC's for up to several hours.

"System Event Notification Service service
Please consult your System Administrator"

We have had this error in the past with a very few machines, but after the couple of hours or so, it let them in and the error didn't happen again.

I'm wondering if this is coming in on the heals of the MS patch for Meltdown & Spectre, or any MS update.
netsysadmInternal Systems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sean Plemons Kelly, CISSPSecurity/Information Assurance EngineerCommented:
Have you looked in the Event Logs to see if it produced anything there?
0
netsysadmInternal Systems AdministratorAuthor Commented:
There were no significant event log errors

1.  FailureName      \Driver\WUDFRd
2. The Windows Audio service hung on starting.

I found a fix  (netsh winsock reset catalog) that has been used by many people that has worked, but I always create a restore point before applying any fixes I've never run before.
Do you know how to create a restore point as a standard user, or do I have to log out and in as an administrator?  All our users are standard users.  It would be nice not to have to log in and out if there is a command I can run instead.

Thanks.
0
netsysadmInternal Systems AdministratorAuthor Commented:
Good morning.

I haven't received a reply to my last comment and my situation gets worse.  We are getting more and more staff with this kind of error, and the only solution right now is to let users leave their PC's on, so they don't have to wait 20 or more minutes to get into the network every morning.

I tried running the "netsh winsock reset catalog" on one of the PC's, but it didn't work.  I've been frantically looking for any solution.  Has anyone run across this error before?

Thank you.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

Sean Plemons Kelly, CISSPSecurity/Information Assurance EngineerCommented:
This TechNet post might be able to help. It sounds like the OP on that one had similar issues to what you're running into, and a few responses down are some troubleshooting steps that might be what you need.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
netsysadmInternal Systems AdministratorAuthor Commented:
I tried one of the solutions in the TechNet post - the one that suggested reinstalling Symantec Endpoint antivirus.  It has worked on the first PC, so I'm hoping it works for the rest.
Thank you for the post.
0
Sean Plemons Kelly, CISSPSecurity/Information Assurance EngineerCommented:
Author stated that the solution worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.