Chrome screen constantly changes from 125% to 25%

How can I keep Chrome to stay at 125% instead of seemingly changing at random to 25% ?  Windows 10, Dell M4800 Laptop. New Nvidia driver. ( Had same  problem before new driver also.)
Need-a-ClueRESEARCHERAsked:
Who is Participating?
 
Andrew LeniartSenior EditorCommented:
What (if any) extensions do you have in Chrome?

Try disabling all of your extensions and then re-enable one by one if disabling all fixes the problem.

That will identify which extension is causing the problem - assuming it is being caused by an extension.
1
 
Need-a-ClueRESEARCHERAuthor Commented:
I will give that a try now. Thanks!
0
 
RaminTechnical AdvisorCommented:
In addition to the @Andrew comment please also try to:

Type or copy paste:   chrome://settings/onStartup   in Chrome Address bar and hit Enter.

Now change it from here:      // you will need to scroll your mouse  to the top of the page (up) to find Page Zoom.

1.png
0
 
Need-a-ClueRESEARCHERAuthor Commented:
It appears to be OK now.  The default settings indicated by Ramin were showing correctly at 100%. I had quite a few extensions in use. I am fairly sure it was one of the McAfee extensions that was the culprit. If it is not completely fixed it is a LOT better. I will close this question now hoping that it does not reappear. If it comes back I will post again.
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.