• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 91
  • Last Modified:

dELL r710 configuration

I have an old dell r710 server with an embedded hardware RAID controller. This is to be a test box, it only has 1 1TB drive in it. I am unable to install an OS on this machine. I suspect that I must create a RAID which means I need another hard drive. Is this true? Also when I boot to system manager it states that no virtual disks have been configured
0
Barry-f4
Asked:
Barry-f4
  • 2
1 Solution
 
Rob KnightConsultantCommented:
Hi,

You.may have to still initialize the disk before it's available to the OS.

in addition, you may have to provide the RAID controller driver to the OS installer (e.g. Windows) in order for the installer to see the disk drive.

what is the error you see during the installation?
0
 
Barry-f4Author Commented:
He pointed me in the right direction
0
 
Barry-f4Author Commented:
Once I installed a hardware raid perc 6/i it has basically stated that I need at least 2 hard drives
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now