GPO for Sub-OU

Customer AD has multiple OUs created. Some of them are created as sub OU. the OU structure can goes down to 4 layer of sub-OU.
there also multiple GPO created as well. Some applied at Root OU and some linked to sub-OU.

i discover that User Configuration GPO linked to 4th layer sub-OU doesn't able to pickup the configuration. i tried restart netlogon service then ran gpupdate /force also doesn't help.

if i move the 4th layer sub-ou to second layer, it will apply.
Just curious, am i missing anything?
hell_angelEngineerAsked:
Who is Participating?
 
Abhi PappiConnect With a Mentor Technical Lead - Network SupportCommented:
Hi,

When you run an Resultant set of Policies from the server OR "gpresult /R" from the computer (as that user), are you able to see if that GPO is getting applied?

Also, You will be able to see which is the winning GPO for a particular settings from the computer, when you run "rsop.msc", (and then browse to the gpo settings from the rsop console)

If its not getting applied, you have to check the security filtering for the user group, order of gpo etc.

Thanks,
Abhi
0
 
Joe FulginitiConnect With a Mentor Network EngineerCommented:
Run the following command from the affected computer and logged in user.

gpresult /r

Open in new window


Post results if needed.
0
 
hell_angelEngineerAuthor Commented:
Hi Abhi,

where can I check the security filtering.

I ran rsop.msc, they gpo doesn't appear there. even though I disable the existing gpo, it still shown when I ran rsop.msc

I will try gpresult /R tmr.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Abhi PappiTechnical Lead - Network SupportCommented:
Hi,

Open GPMC--> Group Policy Objects--> Select the required GPO--> In the Right Hand side, Select "Scope"--> Under security filtering.... Add the required Group there.

I believe you must have already added the group there (after removing the "Authenticated Users"). If so, it will cause problem. You need "Authenticated Users" READ permission on every GPO.

To Add that, Open GPMC--> Group Policy Objects--> Select the required GPO--> In the Right Hand side, Select "Delegation"--> Add "Authenticated Users" and provide "Read" permission.

Thanks,
Abhi
Security-Filtering.JPG
Delegation.JPG
0
 
Hello ThereSystem AdministratorCommented:
Make sure that GPO is linked to the correct OU and an OU contains all objects + that GPO is not enforced, no Block inheritance is set or no security filtering or WMI filtering is applied. Check this out and come back wit feedback.
0
 
hell_angelEngineerAuthor Commented:
I tested the GPO will only reflect if I place the user and computer into same OU.

the GPO that I wanted is user configuration based policy.

is that normal?
0
 
Hello ThereConnect With a Mentor System AdministratorCommented:
User configuration based policy applies to users.
Computer configuration based policy applies to computers.

If you have any policy that contains both configurations, the target OU has to contain both users and computer, which is not recommended.

So I suggest you to create two OUs, one for computers and one for users.
Create two GPOs, one for computers (computer configuration only) and one for users (user configuration only). Apply them to corresponding OUs.
0
 
hell_angelEngineerAuthor Commented:
n/a
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.