• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 46
  • Last Modified:

3 monitors

i have (2) nvidia graphics cards NV310. each card has 2 display ports. i was operating fine until i did a windows 10 update. now one of my monitors looks very pixelated. i will try to post a picture. i tried reinstalling both cards both nothing.
0
stevedantonio
Asked:
stevedantonio
  • 7
  • 6
  • 2
2 Solutions
 
stevedantonioAuthor Commented:
0
 
ste5anSenior DeveloperCommented:
Did you install the latest NVida display drivers?
0
 
stevedantonioAuthor Commented:
yes. I downloaded from their support site
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
ste5anSenior DeveloperCommented:
To test the signal, change the cables (round-robin wise).
0
 
CompProbSolvCommented:
That appears to be a problem with too few colors allowed.  What are the resolution and the number of colors allowed?
1
 
stevedantonioAuthor Commented:
I did all that. changed the cable, changed the ports. clockwise, ccw.
I guess I should try reinstalling the drivers again.
I really don't think it's hardware related. I was getting the pixelated screen on the other 2 monitors
0
 
CompProbSolvCommented:
If you have it set with too few colors available, it will look pixelated.  Think of it with grey scale only.  Imagine that you have a row of 100 dots and you allow 100 shades.  The row starts with black and ends with white.  You will see a smooth transition from black to white.

Now imagine that you only allow 10 shades.  You'll see 10 pixels of black followed by 10 pixels of dark grey, etc. until you get to 10 pixels of white.  It will look pixelated because your "pixels" appear to be 10 pixels wide.
0
 
stevedantonioAuthor Commented:
it was set at the recommended 1366x768.
just for kicks I tried another resolution 1280x1024 and I got a normal picture.
most of the 1280 resolution series work. but it doesn't fill the screen.
0
 
stevedantonioAuthor Commented:
I don't see an option for setting the colors
0
 
CompProbSolvCommented:
On my Nvidia control panel I go to Display, Change resolution.  There I find step 2: "Apply the following settings".  There is Resolution, Refresh rate, and Color depth.  The Color depth is what you likely need to change.
0
 
CompProbSolvCommented:
If you are using the Windows settings, click on Display adapter properties, List All Modes, and check the color depth there.
0
 
stevedantonioAuthor Commented:
I managed to get a decent picture back, it's not the best but I can keep working.
thank you.
Steve
0
 
CompProbSolvCommented:
What color depth were you able to select?  You likely want 32-bit.
0
 
stevedantonioAuthor Commented:
I don't know but 800x600 work fine with this monitor
0
 
CompProbSolvCommented:
I would strongly suggest looking up the specs for your monitors and set the resolution to the native resolution of the monitor.

Once that is done, check the color depth and set it to 32-bit, if available.  If not, set it to the highest depth available.

Lastly, if you are using a VGA cable run the Auto or Auto Align feature physically on the monitors (somewhere in the menus you access with the buttons on the monitors themselves).  This will ensure that the incoming VGA (analog) signal and the physical pixels on the screen line up.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 7
  • 6
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now