Visual Studio SSIS - No Headers in output

I am using Visual Studio to create a SSIS package to convert a SQL file into a Pipe Delimited text file without the header row.
I have tried several times to skip the header rows.  I set the number to 1 on the general screen  for Header Rows to Skip and enabled the Column Name in the first data row.

I still get the row headers.

What am I doing wrong?

Thanks

Glen

Glen
GPSPOWAsked:
Who is Participating?
 
Mark WillsConnect With a Mentor Topic AdvisorCommented:
Would have tried Header Rows to Skip option set to 1 and would not tick the include column headers checkbox.

Another option is to change the "ColumnNamesInFirstDataRow" to False in the "Properties" window

There are some detailed steps at https://stackoverflow.com/questions/15098443/how-to-prevent-ssis-from-writing-column-names-to-the-flat-file-output

Or,

Use T-SQL to export....
0
 
GPSPOWAuthor Commented:
Thank you

That worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.