Outlook 2010 can no longer open Gmail

Early this month I installed windows updates related to Meltdown and Spectre. Shortly after I could no longer use Outlook 2010 to view Gmail. I have read and tried many solutions but none have worked. Attached is a screenshot of several of the settings and the error message. My ISP is Spectrum and my email through Time Warner Cable works fine. I tried to activate Outlook on a second computer and add my Gmail account but it also did not work.
David IsaacsRetired Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sunil ChauhanLead AdministratorCommented:
you need to do the following before you can setup gmail in outlook.

Change account access for less secure apps

To help keep Google Accounts through work, school, or other groups more secure, we block some less secure apps from using them. If you have this kind of account, you’ll see a "Password incorrect" error when trying to sign in. If so, you have two options:

Option 1: Install a more secure app that uses stronger security measures. All Google products, like Gmail, use the latest security measures.
Option 2: Change your settings to allow less secure apps into your account. We don't recommend this option because it can make it easier for someone to break into your account. If you want to allow access anyway, follow these steps:
Go to the "Less secure apps" section of my Account.
Turn on Allow less secure apps. (Note: If your administrator has locked less secure app account access, this setting is hidden.)

David IsaacsRetired Author Commented:
Thanks, Sunil. I cannot get to the "Allow less secure apps" option. I am under the impression that I am the administrator. This is a home computer with two desktops and wi-fi access. I do have the 2-step verification and have had it since Oct 16, 2016. I tried using an app password but that did not seem to work. I have noticed that "Amazon" has "Has access to Gmail, Google Calendar, Google Contacts, basic account info". I have tried turning that off and it caused another issue but I do not recall what that was. I know I am not real enthused about Amazon having access. I think it is the same on the Kindle Fire that I use.
David IsaacsRetired Author Commented:
I appear to have solved my issue by turning off 2-step verification although I don't see why it should start causing an issue all of a sudden. It may have been dues to the Windows and Office updates I did the day before this problem began. Below is a link to the article that started me in that direction.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Allen FalconCEO & Pragmatic EvangelistCommented:
Two-step verification stopped working when you did the updates, because you were logged out.

If you want to keep 2-step verification, you need to go into your account, security settings, and generate an application specific password for Outlook.  Once generated, you use this password to have Outlook log into Gmail.

You can have 2-factor authentication (very important) and still use Outlook.
David IsaacsRetired Author Commented:
Thanks, Allen. I understand why this happened now. Since it appears there will be some more updates coming soon, I will be aware of this issue. I did go ahead and restart the 2-step verification, though I was unsure how this would affect the Kindle I also use. After one false start, I followed through and Outlook still works on my desktop and my Kindle appears to be OK. If I should have an issue with these, at least I know how to back off. You are correct in saying I want the 2-step, especially on the Kindle.
It appears that my link did not show up. Here is another attempt.
Link to partial solution.

Once I had Outlook working, I applied a 2-step verification and then generated an app password.
Allen FalconCEO & Pragmatic EvangelistCommented:
Glad my info was helpful.  You can also print a list of 10 emergency, one-time, passwords in case you ever get prompted for the 2FA code and don't have your phone with you.  I keep mine on a card in my wallet without any info on what they are for.
David IsaacsRetired Author Commented:
It restored my access to Gmail.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.