Veeam windows agent SMB 1 error

Greetings

I am backing up a couple of windows 10 desktops before joining a new domain. I am using the Veeam windows stand alone agent. I want to back up to a server share set to full access for everyone. I can browse to it and map then open it with no issue. I get an error when choosing the shared folder option. It states it is using the SMB1, which is unsecure an protocol, so can't proceed. I made sure SMB1 is not on on the server nor the desktop.

Any ideas appreciated.
LVL 7
king daddyAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Escalate to Veeam Support.
0
 
MaheshArchitectCommented:
what server version u r using for storing backup
0
 
McKnifeCommented:
Side note: why (on earth) would you make backups accessible to everyone? That is insecure. Or does anyone have access to any data in your company?
1
 
king daddyAuthor Commented:
sorry I am just getting back to this.

I did not escalate. It worked after providing domain admin credentials in the Veeam set up wizard. To be honest, I thought I had previously done that but still received the error.

It's a win server 2012 r2 machine.

I set to full access for everyone to test. Just wanted to rule out a permissions issue while working on this after receiving the error. I have since removed everyone and it still works.

thanks all.
0
 
king daddyAuthor Commented:
just split points. I appreciate the responses.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.