• Status: Solved
  • Priority: Low
  • Security: Public
  • Views: 66
  • Last Modified:

Allow Ping on Cisco Router

I want to ping only  Public IP, which connected to router via switch, browsing is working but if someone try to ping from global no responce.

If I disabled SPI Firewall Protection on cisco router then it's ping working correctly. Anyone help me to make global ping responce standby with SPI Firewall Protection enable.

screenshot: http://prntscr.com/i70iyq
0
Saiful Islam
Asked:
Saiful Islam
  • 2
1 Solution
 
atlas_shudderedSr. Network EngineerCommented:
Is this on an  RV-320 or 325?  If not, please provide model type.

If so, open the WebUI, goto Firewall>General, deselect Block WAN Request.  Just a note, allowing ping responses will make it easier to confirm your presence to the world, good and bad intentions.  Not generally recommended unless there is a business need to justify it.
0
 
Saiful IslamAuthor Commented:
Hi,
Thank you so much for your reply.
My Cisco Router model is WRT120N.
I can not find Firewall>General  as like as your instruction.
Here I put screenshot of router interface. https://prnt.sc/i70iyq

I'll be highly happy if you let me instruction accordingly my router model and configuration.

Looking forward to hear you.
0
 
atlas_shudderedSr. Network EngineerCommented:
deselect the Filter Anonymous Internet Requests option

Same caveats apply.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now