Cannot see photos from a Droid, on a PC

I have a Motorola Droid and I am unable to see the 80 photos from a computer connection, that show up in the Gallery on the phone.  I connect the phone to my PC.  "XT1080" shows up as a drive.  I click in to Internal Storage, and there are several folders there - Facebook, Camera, DCIM.  All 3 show as "empty".  yet there are 80 photos on the phone.  What's going on?
Damian_GardnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jackie ManCommented:
Have you unlock your screen of your Motorola Droid before you connect it to a computer?

At the time of making the connection, you should see a prompt on your screen of Motorola Droid to ask you what USB mode you want. Select MTP USB mode.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Damian_GardnerAuthor Commented:
Jackie - thanks for your help.  No it never asked for that, and it was unlocked.  i'm checking it again, from a reboot, to see if it prompts for security unlock, and the mode.
0
Damian_GardnerAuthor Commented:
ok - so when I watch it, it only says "Connected as camera" along the top, for a few seconds.  so its only connecting as a camera then, it seems?
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Damian_GardnerAuthor Commented:
ahh - I scrolled down and it then allows me to select MTP mode.  I think this might be it....
0
Jackie ManCommented:
Yes.

You need to manually click the USB mode to change it.
0
Damian_GardnerAuthor Commented:
the DCIM Camera folder is empty.  perhaps the files are somewhere else?
0
Damian_GardnerAuthor Commented:
I found them.  the user has all his pictures in his DOWNLOAD folder.  I'm good!  thanks for your help
0
Jackie ManCommented:
If MTP USB mode is enabled, you will see an icon for your Android phone in Windows Explorer.

On clicking the icon, there are two icons, one for internal storage and the other one is SD card.

Click the SD card icon and there is a DCIM folder also.
0
Jackie ManCommented:
the user has all his pictures in his DOWNLOAD folder.

It means the photos are not taken from the camera of the Android phone.

Glad to know you have solved the problem.

Cheers!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Images and Photos

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.