Outlook Free Busy information not showing in Meeting Invite - Open Calendar just fine

When I schedule a meeting with other users on our exchange server I cannot see the Free Busy information on the Scheduling Tab of the Meeting Invite.

I can go into Calendar, Open Shared Calendar and select the same users and see all of their appointments, though just not in the meeting invite.

After I send the Meeting invite and go back into the Meeting Invite I can see the Free Busy info. It just seems to be on the initial Creation of the Meeting Invite.

We are running an Exchange 2010 On-Premise server with a Hybrid Cloud Connector to Office 365. All users have mailboxes on the On-Premise Server.
LVL 3
Scott TownsendIT DirectorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Veerappan SundaramSenior Technical ConsultantCommented:
There are couple of reasons for this:
1. Autodiscover function is not working for your mailbox (if you are the one affected)
2. If Proxy is in use for Internet access, the Exception list is not updated.
3. If you are connected remotely to your office network, then the firewall settings and other things to be checked.


Check the Autodiscover functionality for your mailbox.
1. Open Outlook Client
2. Hold CTRL key + Right Click on Outlook icon in SysTray (Right hand bottom corner)
3. Click on E-mail AutoConfiguration and make sure your email address is auto populated.
4. Make sure only "Use AutoDiscover" is selected and deselect other 2
5. Click on Test

Check all the 3 Tabs for the results.
0
Scott TownsendIT DirectorAuthor Commented:
Autodiscover functionality works fine and tests successfully...

The user is one of many that are all connected to the same Network with the same client, same DNS, and access to the On-Premise Exchange 2010 server.  She checked with the rest of her team and it does seem to be limited to her.

Having the user re-create her outlook profile did NOT addresses it.
In the past I've used the outlook.exe /cleanfreebusy though that is no longer an option with Outlook 2016.
0
Veerappan SundaramSenior Technical ConsultantCommented:
Check for any delegates listed in affected user's calendar. If any deleted user account is listed, that also can cause this issue.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Scott TownsendIT DirectorAuthor Commented:
There does not see to be anything out of the ordinary in the Exchange Mailbox\Calendar Folder Permissions.


[PS] C:\Scripts\>get-MailboxFolderPermission -identity <user> | FL


RunspaceId   : e2b09f9c-31a7-4f5c-b5d5-6911af74c6eb
FolderName   : Top of Information Store
User         : Default
AccessRights : {None}
Identity     : Default
IsValid      : True

RunspaceId   : e2b09f9c-31a7-4f5c-b5d5-6911af74c6eb
FolderName   : Top of Information Store
User         : Anonymous
AccessRights : {None}
Identity     : Anonymous
IsValid      : True

Open in new window


[PS] C:\Scripts\PFMigration>get-MailboxFolderPermission -identity <user>:\Calendar | FL


RunspaceId   : e2b09f9c-31a7-4f5c-b5d5-6911af74c6eb
FolderName   : Calendar
User         : Default
AccessRights : {AvailabilityOnly}
Identity     : Default
IsValid      : True

RunspaceId   : e2b09f9c-31a7-4f5c-b5d5-6911af74c6eb
FolderName   : Calendar
User         : Anonymous
AccessRights : {None}
Identity     : Anonymous
IsValid      : True

RunspaceId   : e2b09f9c-31a7-4f5c-b5d5-6911af74c6eb
FolderName   : Calendar
User         : <Another User>
AccessRights : {Reviewer}
Identity     : <Another User>
IsValid      : True

RunspaceId   : e2b09f9c-31a7-4f5c-b5d5-6911af74c6eb
FolderName   : Calendar
User         : <AD Group>
AccessRights : {Author}
Identity     :  <AD Group>
IsValid      : True

Open in new window

0
Scott TownsendIT DirectorAuthor Commented:
Interesting that re-creating the Outlook Profile didn't fix it.
I disabled Cached mode and the Free Busy Info was showing up.
I re-enabledf Cached mode and it still works.
Updated the Global Address List too after I re-enabled Cached mode as it seemed to of lost the GAL.

Thanks!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Scott TownsendIT DirectorAuthor Commented:
Disabling Cached mode and then re-enabling Cached mode Resolved the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.