MS Word - table issue

I have received a MS Word document which has a table, that spans over a few pages however, the last row on each page does not automatically span onto the next page.  So I as I continue writing in the row the text does not appear on the next page but just disappears under the row of the table of the previous page.

What am I missing here?  I'm guessing a tick box on word wrap or table wrapping is not happening but I cannot see anything in the table properties.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob HensonFinance AnalystCommented:
In Table Properties > Row tab, there is an option to allow row to break across pages. Check that.
u587162Author Commented:
I should also add, then when I hit Return/Enter within a cell, it does not increase the number of rows or lines in that space.  The only way I can write more text and lines is by increasing the height of the row by dragging the cell down.
u587162Author Commented:
Hi Rob

The allow row to break across pages is already checked.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Rob HensonFinance AnalystCommented:
Maybe the row has been set to a fixed height. Table Properties > Row tab again. Specify height has two options, At Least and Exactly. If Exactly has been chosen the row will not expand as the text increases.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Perhaps you should try disabling the 'Allow row to break across pages' option.
u587162Author Commented:
Problem solved, yes the row was set to fixed height = exactly.  Have now changed it to "at least" and that now makes the table span across to the next page.  Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.