Set Deduplication to our time frame and stop it from reverting

Deduplication is running on our file servers. We have two file servers. Both on Windows server 2012

It runs at a terrible time.... :45 on the hour, every hour

It causes disconnects for users querying SQL data, users making changes to files, and others.

We attempted to change forever it but it seems to revert back to its original settings.
Note: When we changed the time to after hours, it solved our issues.

How do you manually force duplication to stick with its set time we decide?
Who is Participating?
This page may be if use

I don't understand why it is impacting SQL, are you using deduplicated volumes for storing SQL mdf and ldf files ?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.