IE wont restore pages

IE 11 on a windows 10 64bit laptop has suddenly given this error " Internet Explorer has stopped trying to restore this site. It appears the website continues to have a problem"  It happens to every website after 3-5 sec. Google works fine. I have tried a lot of different things and looking for suggestions.  (Tried disabling all add-ins, Updating java, resetting IE). If i run IE in admin the issue does not appear as much.
IE_issue.PNG
VInce OrtizAsked:
Who is Participating?
 
RaminTechnical AdvisorCommented:
Did you try System Restore ?
0
 
Steven KutasovicSystems AdministratorCommented:
Sounds like you have a user policy blocking caching or cookies in a certain internet zone. Can you share your IE internet zone settings?
0
 
VInce OrtizAuthor Commented:
But this is the only machine showing these symptoms. There are far more heavy users without this issue. Why would it be only one if it was a policy setting?  just curious
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Steven KutasovicSystems AdministratorCommented:
Perhaps its outside of the scope of the GPO?
Local security policies used as a workaround for another issue?
Corrupt IE 11?  Have you run a sfcscan?
Personal user settings for Ticketmaster?
0
 
VInce OrtizAuthor Commented:
I have not sfc /scannow command, will try that in the morning. Its every website not just ticketmaster, that was just an example of what i am seeing. As far as local policies users do not have permission to access those settings.
0
 
VInce OrtizAuthor Commented:
I did not do a system restore. Would like to figure out what the root cause. System restore is my last ditch effort
0
 
krakatoaCommented:
Why have you included the Java TA in your question?
0
 
RaminTechnical AdvisorCommented:
Open Internet Explorer >> Internet Options >> Advanced.
Under Accelerated Graphics (first Item) click on the checkbox next to Use software rendering instead of GPU rendering. Ensuring that it is checked, click on OK. Close Internet options. Restart IE and test.

Also scanning your PC with your AV and AdwCleaner is a good idea.
http://www.bleepingcomputer.com/download/adwcleaner/
0
 
McKnifeCommented:
Try with a different local user profile (test user) on this machine. That is always the 1st step of diagnosing application problems.
0
 
Andrew LeniartSenior EditorCommented:
This is an age-old problem since IE 9 came out.

The following is copied from here. That's where I'd be starting.

Method 1:
Follow the steps in the in the link and check if the issue persists:
http://support.microsoft.com/kb/967897
Method 2:
Follow the steps in the link:
http://support.microsoft.com/kb/923737
Reset Internet explorer disclaimer:
The Reset Internet Explorer Settings feature might reset security settings or privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings feature might also reset parental control settings. We recommend that you note these sites before you use the Reset Internet Explorer Settings feature.
You may also follow the manual steps from the link and check if the issue persists:
http://support.microsoft.com/kb/2506617
Note: This above link is applicable for Internet Explorer 8 as well.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.