Outlook. How to delete an email account that doesn't appear in the list of accounts.

I have, at some time, created a new email account in Outlook.

It appears in the Outlook navigation pane, but not in File > Account Settings or in Send Receive Groups.  How can I remove it?

Thanks in advance.

CRB
Clive BeatonAccess DeveloperAsked:
Who is Participating?
 
Karl Timmermans (Outlook MVP)PrincipalCommented:
It appears in the Outlook navigation pane, but not in File > Account Settings

Just to be accurate, email accounts do not appear in the Outlook Nav Pane, it's the data files that are configured in the Outlook profile whih are either associated to an email account or created manually without any email account association. These data files are listed under
File --> Account Settings --> data files tab

The scenario described would occur if a POP3 email account is removed from the profile but the associated PST file does not get removed.

Also, a data file that has been designated as the "default data file" for the profile, cannot be removed from the profile. If the data file in question is not set as the "default", it can be removed simply by
1) right-clicking the Root of the folder tree for that file --> Close or got to File  --> Account Settings --> Data Files tab --> remove
OR
2) File --> Account settings --> Data Files tab --> Remove
OR
3) with Outlook closed, open the Control Panel Mail app --> Click on Data Files button --> remove the desired file (this is otherwise identical to step #2
0
 
JohnBusiness Consultant (Owner)Commented:
Close Outlook, Open Control Panel, Mail, and delete your Outlook Profile. This deletes your email accounts including your active one so make sure you can rebuild your email account.

Close out, restart and go back to Control Panel, Mail, and make a new Profile / Account. Do not use the Wizard - do it manually and point to your current PST file.
0
 
Mal OsborneAlpha GeekCommented:
Sounds like a case of Auto-Mapping.

One upon a time, if you wanted a user to have access to another's mailbox, you could edit permissions, then add the account. Nowdays, if you are running Exchange 2010 SP1 or higher, AND Outlook 2007 or higher (And I think with some updates), the second user's mailbox will Auto-map, meaning it just appears, with no separate account needing to be set up.

You options would be either to edit permissions, so that the user no longer has full access to this mailbox, OR disable auto-mapping.

Here are some helpful links:

https://blog.kloud.com.au/2016/08/23/understanding-outlook-auto-mapping/

https://technet.microsoft.com/en-us/library/hh529943(v=exchg.141).aspx
0
 
Clive BeatonAccess DeveloperAuthor Commented:
Thanks Karl, and thanks to you all.

CRB
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.