Konica Minolta C220 - Color/Black and White queues both print color.

Rick Barwig
Rick Barwig used Ask the Experts™
on
I have a Konica Minolta C220 shared on a Windows 2012 R2 Standard server.  I have been setting printers up for more than 15 years so please read this entirely.
Using Print Management and Group Policy I am deploying two printer queues to all the domain.  Both queues go to the same physical printer.

I have created the first queue as Color, and the printer properties on the server are set to default to color, when this is deployed the printer properties on the client reflect the correct settings and the printer prints color.

I then created the second queue for Black and White.  The printer properties reflect to print in grayscale.  When deployed to the desktop  the correct settings are displayed on the client, yet when internet documents or emails with color in them, it still prints in color color.

I am using the Konica Minolta C360Series PCL driver which I am told covers the 220, 280, and 360 series machines.

Is anyone having the same issue, if so, how did you resolve it?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Have you tried the PostScript driver instead of PCL?
Rick BarwigConsultant

Author

Commented:
I did and that seemed to correct the BW/Color issue, however it brought up a new issue in that PDF files will not print using the universal PS driver.
How about the standard PS driver, instead of the Universal one?

Alternatively, you can try selecting "Print as image" under the Advanced button when you go to print in Acrobat.
Rick BarwigConsultant

Author

Commented:
Konica does  not have a standard PS driver.
If you enter "Bizhub C220" in the link I gave you get drop-downs for "Printer driver" and "Universal printer driver". When you open up "Printer driver" for Windows 2012R2 you get downloads for PostScript, PCL6, XPS and PC-fax.

One thing I overlooked: did you set greyscale in Printing Preferences or Printing Defaults? It has to be the latter. Go to Printer Properties, click the Advanced tab and then the Printing Defaults button. Make the settings there, click OK, then the General tab and make sure they are set under Printing Properties.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial