Keyboard shortcut ALT+F11 will not open the VBA Editor in Access 2016

Hello, logging on to a Virtual Desktop remotely for the first time and I notice that my MS Access 2016 will not accept the ALT+F11 Keyboard command to open the VBA Editor. I understand I can do this through the ribbon but I do prefer keyboard commands. Any idea why it wouldn't be working?

I am using my own keyboard, But the Alt key does work because alone, it does highlight ribbon shortcuts, and the function of the ALT key is not reassigned or anything.

Thanks
LVL 1
DavisroBudget AnalystAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gustav BrockCIOCommented:
Try using Ctrl+G
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Dale FyeOwner, Developing Solutions LLCCommented:
1. Check to make sure that special keys have not been disabled in the Options dialog.  These shortcut keys will not work in disable Use of  Special Keys is checked.

2.  Try Ctrl+G
0
DavisroBudget AnalystAuthor Commented:
Hello Dale, Gustov. So Special Keys is not disabled. CTRL+G does work. Thanks. But I'm curious is this an Office 365 Shortcut?
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

Gustav BrockCIOCommented:
No. Native Access.
0
Dale FyeOwner, Developing Solutions LLCCommented:
Ctrl-G has been around forever.
0
Dale FyeOwner, Developing Solutions LLCCommented:
Do you have any code in your program that checks for keypress and ignores all but certain keycode values?
0
DavisroBudget AnalystAuthor Commented:
I didn't write much of this code but I am familiar with it and to my knowledge, no. The other thing is, when I'm in the office on my machine ALT+F11 works consistently on this database. What has changed is that I'm now logging in remotely to a virtual machine, and where I had Windows 7, the VM has WIndows 10.
0
Dale FyeOwner, Developing Solutions LLCCommented:
are you sure the Flock is on?
0
DavisroBudget AnalystAuthor Commented:
Hmm...so I have a gaming keyboard and there's no FLock but, you got me thinking and I opened Access on my local machine and same behavior so its definitely something with my keyboard. I'll try updating the driver or troubleshooting with Razer (the mfgr) when I get time). Thanks!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.