remove use of 8.8.8.8 DNS server

My PC is now (since yesterday) using DNS server 8.8.8.8 even when I connect to a remote PC with OpneVPN. how do I stop my PC from using 8.8.8.8 as a DNS server and use the DNS server provided in my Broadband router or remote VPN server ?
LVL 2
Roger AlcindorAsked:
Who is Participating?
 
Brandon DubeDirector of ITCommented:
8.8.8.8 is google DNS, your computer either has it set statically or it is getting it from your DHCP source probably your router as it sounds like a home network?

Changing your dns: https://www.lifewire.com/how-to-change-dns-servers-in-windows-2626242

Depending what kind of router the setting of DHCP can vary but that is where you'd set DNS for every device on your network.
0
 
Roger AlcindorAuthor Commented:
Thanks, that did the trick. I 'm not sure how the adapter settings got changed but I think it might have been done by DynDNS updater which I have now un-installed.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.