How to resolve network isn't showing?

Dear EE experts,

We're currently facing a problem in whereas the network isn't showing normally. The network symbol on the lower right is showing an "X" onto it (as you can see on the attached screenshot Network Lost). And if you check the adapter inside, no adapter of LAN or Wireless is showing (Network Not Showing screenshot).
But even network is showing abnormal, it's working fine and normal. With internet, and can access our network... However, the thing is, we can't change its IP address to the IP that we want to for this machine...

Thank you and hope to hear soon...
Network-Lost.PNG
Network-NotShowing.PNG
Stiebel EltronAsked:
Who is Participating?
 
Hello ThereConnect With a Mentor System AdministratorCommented:
Go to Device Manager and Scan for hardware changes. Update network card drivers.
Does it happen under other profiles?
0
 
RaminTechnical AdvisorCommented:
The network symbol on the lower right is showing an "X"

Right click on that icon and select Troubleshoot Problems.
0
 
DamianIT incCommented:
With these things, I would start with the most basic of physical troubleshooting tasks...

1. Is the Ethernet cable kinked or broken at any point ?
2. Have you got the cable plugged into a network card that isn't the network card marked X?
3. Is the cable plugged into a wall socket? If, yes is the switch at the other end connected?
4. Replace the cable anyway!
5. Try another wall socket
6. Try another switch port
7. Try another Ethernet adapter on the back of your PC.
8. Is there another PC nearby that can confirm internet traffic flows through your wall socket?
9. If it's connected directly into a modem try another port there.
10. Check that the Network Adapter's TCP/IP settings are set to "Obtain an IP address automatically"
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
RaminTechnical AdvisorCommented:
Create a new Windows user account as Administratorand check if this issue occurs with the new user account.
0
 
Stiebel EltronAuthor Commented:
Here's the solution that we got from "Hello There", update the Network Drivers...
We tried to update it, the Network adapter showed up from the Change Adapter Settings section, BUT the network symbol on the lower right is still having an "X" onto it...

Anyway, this is fine for us, as long as we can change and manage its IP address is much better than not showing any adapters...

Thank you!
0
 
Hello ThereSystem AdministratorCommented:
I am glad you moved on...
Next step was to reset network via command line...
netsh int tcp reset
netsh int ip reset c:\resetlog.txt
netsh int ipv4 reset
netsh int ipv6 reset
netsh winsock reset
1
 
Stiebel EltronAuthor Commented:
@Hello There, thanks for the additional advise, we did that, but it still have "X" on it... Anyway, we know how to fix this, we encountered this before and when the time that we need to reinstall the machine, after we reinstalled the system, the network showed up normally...
0
 
Hello ThereSystem AdministratorCommented:
Thanks for that info.
1
 
Stiebel EltronAuthor Commented:
You're welcome!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.