Windows 7 laptop cannot connect to office workstation via SBS2008 Workplace

I have a Windows 7 laptop that has remote access to a workstation on the SBS2008 domain via "Workplace"
- However, I have to disable the Malwarebytes Premium to allow the Workplace remote connection to the user's office PC. If Malwarebytes is enabled, it fails to connect. I tried several exceptions to no avail.
- we prefer not to leave the Malwarebytes disabled
- I'm sure its an exception I have to add but have had no luck
LVL 1
Andreas GieryicComputer Networking, OwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andreas GieryicComputer Networking, OwnerAuthor Commented:
Every time I try to access the Workplace, a Malwarebytes Exploits box pops up and blocks it. I added the remote.domainname.com and the IP address in the exclusions to no avail.  Attached is the Malwarebytes report
mbam-error.txt
Andreas GieryicComputer Networking, OwnerAuthor Commented:
The only way around it - without disabling the MalwareBytes, is to "right-click" the Malwarebytes icon and uncheck the "Exploit Protection"
kenfcampCommented:
Try this

Close IE and open Malwarebytes

click SETTINGS tab

click ADVANCED settings

Application Hardening tab

Under Browsers column, if the box for "Disable Internet Explorer VB Scripting" is checked, UNcheck it, and hit APPLY.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
R. Andrew KoffronCommented:
the RWW access for RDP runs on port 4125 not 3389, might just need an exception.
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Sorry for not getting back so late.

kenfcamp - that's what I ended up doing but I didn't want to block out scripting. Anyway, that was the fix. Thanks!

R. Andrew Koffron - I was not aware or the port number. I will try that next time. Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.