Robocopy Batch File

I  have problem backing up folders with robocopy. It prompts the following errors . If I user the administrator account, it works.

However, for the backup account has been granted with the group which is the same as that of the administrator. Any idea ??


" You do not have the Manage Auditing user right.
*****  You need this to copy auditing information (/COPY:U or /COPYALL)."

-------------------------------------------------------------------------------
   ROBOCOPY     ::     Robust File Copy for Windows                              
-------------------------------------------------------------------------------

  Started : Wed Feb 07 10:01:30 2018

   Source : D:\ENGINEER TECHNICAL\
     Dest : z:\FS\ENGINEER TECHNICAL\

    Files : *.*
          
  Options : *.* /NDL /NFL /TEE /S /E /COPYALL /PURGE /MIR /NP /R:0 /W:30
AXISHKAsked:
Who is Participating?
 
NVITConnect With a Mentor Commented:
Do you need the Auditing right? Probably only if you have auditing enabled. Else use the /COPY:DATSO. Maybe even just /COPY:DAT? Maybe no rights if just doing a plain copy. Only you know.
0
 
AXISHKAuthor Commented:
Thx. The group for the backup account is the same as that of the administrator. Does it mean  that some additional setting is needed to configure the account ?

Thx
0
 
Jose Gabriel Ortega CConnect With a Mentor CEO J0rt3g4 Consulting ServicesCommented:
I've created this to do it with PowerShell instead of CMD (robocopy)
give it a try :)


https://gallery.technet.microsoft.com/scriptcenter/Copy-Files-from-folderA-to-29710ef9
0
 
Shaun VermaakConnect With a Mentor Technical Specialist/DeveloperCommented:
Try with /ZB
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.