Failed CU19 on exchange 2013

Hi, we've got a problem with an exchange 2013 cu13 which we tried to update to cu19 but it failed half way with this error (attached)
What is the best course of action to take pls? Exchange is currently down so its urgent. Any help will be very much appreciated, thanks!Error
LVL 1
QuarmAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jose Gabriel Ortega CastroCEOCommented:
Well the solution implies the use of the ADSI.

On a domain controller click start, run and then type in adsiedit.msc and hit enter.

Right click the "ADSI Edit" at the top left and choose "Connect To". In the center under the "Select a well known naming context" select "Default naming context" from the drop down.

Now on the left expand your domain, and then the CN=Users container, scroll through that and see if you can find a federated mailbox and if there is more than one.

Source: https://community.spiceworks.com/topic/460051-exchange-2013-installation-error


The path is to remove the FederatedEmail user, and recreate it,
*Before Delete it take note of the name because you will need it*

New-Mailbox -Arbitration -Name FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042 -UserPrincipalName FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042@default_accepted_domain

Open in new window

0
QuarmAuthor Commented:
Hi, thanks for the prompt response, there isnt any it seems, the link you've provided suggest re-creating it by using

New-Mailbox -Arbitration -Name FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042 -UserPrincipalName FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042@default_accepted_domain

command but my Exchange powershell doesnt work so how can I do that?
Untitled.png
0
Jose Gabriel Ortega CastroCEOCommented:
You just need to run this in a regular Powershell console with administrative privileges (copy and paste it) (the load of the snap-in).

#Load Exchange pssnapin it's not loaded
if (-not (Get-PSSnapin | Where-Object {$_.Name -like "Microsoft.Exchange.Management.PowerShell.E2010"})){ 
    Add-PSSnapin Microsoft.Exchange.Management.PowerShell.E2010 
}
$GUID =$[System.GUId]::NewGuid().tostring()
New-Mailbox -Arbitration -Name "FederatedEmail.$GUID" -UserPrincipalName "FederatedEmail.$GUID"@default_accepted_domain

Open in new window

0
QuarmAuthor Commented:
Update on the situation:
We had to re-create the FederationEmail as suggested as well as few other things and re-run the Update
Sorry to unable provide more details as fixed by somebody else.
Thanks for your assistance
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
QuarmAuthor Commented:
Fixed it ourselves
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.