OS not starting

Hello ,
Dose some one know if this is a hardware or a software problem :
P1 = 00000001 P2 = 00000004 P3 = XXXXXXXX P4 = XXXXXXXX
EAX = 00030158 EBX = 00000000 ECX = 00030160 EDX = bfeb0060
ESI = 008202d0 EDI = feff0235
DS = 0053 = d0f3 DSLIM DSACC 3fffffff =
ES = 0053 = d0f3 ESLIM ESACC 3fffffff =
FS = 150b FSACC = 00f3 FSLIM = 00000030
GS = 0000 = **** GSLIM GSACC = ********
the CS: the EIP = 005b: 1c02a499 CSACC = d0df CSLIM = 3fffffff
SS: ESP = 0053: 00030140 = d0f3 SSLIM SSACC = 3fffffff
EBP FLG = 00030168 = 00213202

DOSCALL1.DLL 0002: 0000a499

Operation System is not starting up because of this . Need help asap because the pc unit is from a sheet-fed kba 105 press machine in production .i also attach the pc manual
Alex LepadusTechnical MannagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

A guess is that this is a hardware issue, potentially memory related.
Contacting the LDA 105 vendor.....

Try during the bootup to get into the bios and see if you can glean a failure there I.e, memory is lower than before, hd not seen, controller not seen.
Alex LepadusTechnical MannagerAuthor Commented:
The only difference i see is at the extended memory , the value from Bios is with 10 units less then what the vendor is showing in his description.
So in this case we can say the motherboard is faulty?
Davis McCarnOwnerCommented:
C0000005 is an access violation and can be permissions or a memory problem.  Get the free version of Memtest86, burn it onto a CD, boot it, and let the test run for at least 30 minutes.
I would not even try booting a USB drive on that 2004 PC so the ISO is the correct download.  Google "how to burn an ISO" if you are not familiar with the difference.
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

Alex LepadusTechnical MannagerAuthor Commented:
Ok , Thanks .Ill let you know the result .
Best regards
Gary PattersonVP Technology / Senior Consultant Commented:
Updated to remove "IBM System i" tag - not IBM i, this is OS/2
Commonly with these types of systems, check if you have a spare parts cabinet for this system, and replace the memory stick/s
With this being OS/2 Warp, getting answers will be difficult.  

It looks like an OS issue and I would recommend you re-install the OS but make sure you complete a full back-up of all the data / software installed on the system.  You will also need to re-install all software packages installed following the OS re-install.

Best of luck
Alex LepadusTechnical MannagerAuthor Commented:
Hello ,
 I run the memory test boot CD as you can see in the pic. attached .Did not find anything particular .
I also added some more RAM  memory about 2 G , nothing happens also.
Next thing ill try to replace the  motherboard with a similar one found on internet and see if this will solve something , The thing is that i cant reinstall the Os2/warp because this implies  that ill format the HDD and ill lose the software that control's the printing press :(.
Hope that replacing the motherboard will not imply reinstalling the OS2/warp.
If someone has some new ideas please reply .
Best regards
Is there a special controller card? Check to make sure it is seated right.
Mb issue you would have other manifestation potentially including not being able to get into the bios.

Unfamiliar with what you have so,
Another option is to check the HD for consistency, making sure the drive isn't dying.  Using drive manufacturer tools to check health of this.
Davis McCarnOwnerCommented:
Remove that new memory.  Its just as likely to create new problems and won't help the performance one bit.
This thread from 14 years ago with exacly the same error suggests that REMing out some of CONFIG.SYS may solve the problem:
chamisario elCommented:
the problem is HDD, place an IDE Mechanical Disk, no SSD, no sata, and voila.
chamisario elCommented:
forget to remove the mouse and try., good luck.
chamisario elCommented:
The problem is the power source. It can usually be tested by removing a device like the mouse and corroboring if the error disappears.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alex LepadusTechnical MannagerAuthor Commented:
many thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.