Outlook 2016 for Mac Version 16.9, how do I disable swipe delete email

Using New Outlook 2016 for Mac Version 16.9, how do I disable swipe delete email.

This is the new feature where you put mouse cursor on an email and move to the right.  It deletes email.  If you swipe left it archives.

As I keep deleting emails by mistake.

I just want to turn it off.

Thanks Terry
terrybuck9Asked:
Who is Participating?
 
terrybuck9Author Commented:
I have just had an update for Outlook and it is an option now in References/reading to disable these gestures.

Thanks For Comments.

Terry
0
 
Valentina PerezExchange ServersCommented:
Hi Terry,

You can try to change the trackpad settings on your Mac as workaround:

1. Click the Apple icon on the top left of the screen.
2. Select System Preferences… > Click Trackpad > More Gestures.
3. Uncheck the Swipe between pages checkbox or change the selection of its dropdown.

https://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_mac-mso_o365b/is-there-a-way-to-disable-the-swipe-leftright-to/982f265f-74cd-4568-9e01-0e0d03dd0fa8?auth=1

Regards
Valentina
0
 
terrybuck9Author Commented:
Hi Valentina

Thanks for the reply.

But I am using a mouse not the trackpad, and that option was already turned off on the mouse.  I did clear the trackpad, but it made no difference.

On my iMac I also have that setting already clear, and no trackpad.

Thanks Terry
0
 
terrybuck9Author Commented:
I have just had an update for Outlook and it is an option now in References/reading to disable these gestures.

Thanks For Comments.

Terry
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.