security settings stopping IE downloads

how do I change internet explorer settings so I can download files?  See screenshot.
Screen-Shot-2018-02-13-at-8.59.09-AM.png
mkramer777Asked:
Who is Participating?
 
65tdConnect With a Mentor Commented:
Sorry that was a server answer.
Open IE go to settings (little gear top right) select internet options, select the Security tab, review setting, ensure Enhanced Protected Mode is unchecked.
0
 
65tdCommented:
What OS is this happening on?
Need to go into IE Enhanced settings and select disabled for users, close browser.  Open browser should work now.
0
 
mkramer777Author Commented:
where do I find this setting to disable users?
0
Simple Misconfiguration =Network Vulnerability

In this technical webinar, AlgoSec will present several examples of common misconfigurations; including a basic device change, business application connectivity changes, and data center migrations. Learn best practices to protect your business from attack.

 
BillDLCommented:
In the screenshot you attached it shows that the "preview" has been disallowed.  It is an EXE, so this is understandable.
Do you get the security message dialog after you have clicked on the black "download" button or does this show and not allow you to click on it?
After you click OK to close the security message, are you able to RIGHT-Click the Download button?
if so, do you have the option to "Save Target As"?
0
 
mkramer777Author Commented:
THe message comes up after I click the black download button.  I cannot right click and get a save target as option.
0
 
BillDLCommented:
Thanks for the clarification.  I'll look at this later when I am on a PC with IE.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.