Pop up asking for read only options when trying to edit a document from a share on Windows 7 client.

We have Windows 7 clients trying to open a .rtf file in Word. The file is in a shared folder on Windows 2008 R2 server.
When the file opens in Word a File in Use window pops up that says the file is locked for editing by 'another user'
Do you want to:
Open a Read Only copy
Create a local copy and merge your changes later
Receive a notification when the original copy is available

On the Server side I have checked the open files and there are no other instances of that file open. I have checked the folder hidden files and there are no leftover lock files from previous sessions.

On the Win 7 Client side I have made changes to Windows Explorer that include removing the preview pane, Organize, Layout, details option as well as Folder Options, view tab, uncheck option for Show pop-up description for folder and desktop items.

I can open the file with no pop up on a Windows 10 client machine.
MohonkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

William FulksSystems Analyst & WebmasterCommented:
Make sure all your Windows 7 clients are updated. I remember this being an old bug that had something to do with preview mode in Explorer, but I thought it was fixed. If it's possible, try restarting all your Win7 clients and I bet that'll make the message go away.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RaneeshIT SupportCommented:
open an office program, let's take word itself.
•Click File > Options.
•Click Trust Center > Trust Center Settings > File Block Settings. First try to clear all the boxes and then only enable rtf and give a try.
0
MohonkAuthor Commented:
I thought we were up to date with updates. I guess we weren't after manually running them on the problem computers. Thank you for your guidance.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.