Cannot remove domain from Accepted Domains - Exchange 2007

I'm getting an error when trying to remove an Accepted Domain.
 2018-02-13_20-10-48.png
- already deleted "Email Address Policy" corresponding to domain
- already changed any mailbox with smtp address address corresponding to domain

Unsure what could still be holding up the removing of this domain

NOTE
An overambitious colleague went straight to the microsoft kb that discussed deleting 'disabled gateway' using ADSIEdit
D HService Desk ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

timgreen7077Exchange EngineerCommented:
Deleting the email address policy should do the trick. make sure that this address isn't apart and an email policy for a different address. it may be joined to another EAP.

If that fails to work you may have to go with the ADSI edit option. See link below

https://support.microsoft.com/en-us/help/2741195/cannot-remove-the-domain-error-message-when-you-try-to-remove-an-accep
0
D HService Desk ManagerAuthor Commented:
i did check other policies, not listed there.

As mentioned in my original description...

- email address policy is deleted
- also deleted from ADSIedit, albeit before the policy was removed

Still getting the same erro
0
timgreen7077Exchange EngineerCommented:
This link is a reference from another Experts Exchange question.

https://www.experts-exchange.com/questions/28176386/Unable-to-delete-Accepted-Domain.html
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

D HService Desk ManagerAuthor Commented:
I've already removed from email policies, and there's nothing in ADSIedit to remove.

Any other suggestions?
0
timgreen7077Exchange EngineerCommented:
the only other thing I can suggest is to try and re-add it and then delete it again. other than that, I'm out of ideas especially since you mentioned you removed it from ADSI edit. verify it completely removed from ADSI and if it is, then re-add and remove attempt to remove again. that's all I got.
0
D HService Desk ManagerAuthor Commented:
re-add to policies? or ADSIedit?
0
timgreen7077Exchange EngineerCommented:
re-add policies and authoritative domain.
0
D HService Desk ManagerAuthor Commented:
authoritative domain is there still, that's what i cannot remove. that's giving me the error when trying to remove.
0
timgreen7077Exchange EngineerCommented:
Ok just re-add the email address policy and the try to remove again.
0
D HService Desk ManagerAuthor Commented:
Ended up using ADSIedit again and removing the domain from accepted domains that way, nothing else worked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
D HService Desk ManagerAuthor Commented:
Because all other recommendations were things I had already tried, so figured it out myself.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.