How do I rebuild RAID1 (PERC H200) after failed drive is replaced?

Hi,
I have a Poweredge T110 with Perc H200 controller.  It's running RAID 1 with 2 600GB 15K SAS drives.  One HDD1 failed so I bought the exact identical 600GB 15K SAS and installed it in place of the failed HDD1.  I held Ctrl-C to go into the controller boot menu and saw both drives and it said that the RAID was degraded.  From dealing with Perc controllers in the past, I figured that I could boot into Windows 2012 R2 and go into Openmanage and make sure that the RAID is rebuilding--at least when I'm working with RAID5.  It still shows the RAID is degraded in Openmanage.  Here's what I'm seeing:

Openmanage1
The available tasks are Delete and Change Policy...

I don't even see the second drive anywhere in Openmanage.  The available tasks for PERC H200 are create virtual disk and reset configuration.  I'm not sure where to go from here to setup the second drive as the second drive in the RAID1.  Thanks in advanced for your help!
LVL 2
Matt KendallTech / Business owner operatorAsked:
Who is Participating?
 
Olgierd UngehojerSenior Network AdministratorCommented:
Can you check that you have iDRAC up to date, because you should be able to do this from Openmanager.
Do you have PREC H200 firmware up to date as well ?
There should be option to initialize hdd also.
I have server like this not used I can power it on and look if you want me.
0
 
Olgierd UngehojerSenior Network AdministratorCommented:
I think that you have to clean Foreign Config first.
0
 
dfkeCommented:
Hi,

The rebuild process occurs in Windows and not in the CTRL + R configuration utility. So the controller BIOS won't show a change until you boot to the OS.

Cheers
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Matt KendallTech / Business owner operatorAuthor Commented:
Hi Olgierd Ungehojer,

I don't show a Foreign Config anywhere in Openmanage.  I will look in the controller utility before it boots into Windows to see if I can find it anywhere.

dfke, I'm in Windows looking at Openmanage and not see any rebuild status or options.  It shows degraded and there's no option to add another drive nor do I see the other drive.
0
 
Olgierd UngehojerSenior Network AdministratorCommented:
Yes it is in controller utility.
0
 
Matt KendallTech / Business owner operatorAuthor Commented:
I went into the utility and didn't see Foreign Config anywhere.  Here are a few screenshots:

IMG_0156.jpg
IMG_0157.jpg
IMG_0158.jpg
I'm not sure where to go from here.
0
 
Gerald ConnollyCommented:
Is it just me or are these images out of focus?
0
 
Gerald ConnollyCommented:
So did you do a hotswap of the drives or power system down?
0
 
Matt KendallTech / Business owner operatorAuthor Commented:
I'm sorry the images look terrible.  I was two hours away from the server today so I FaceTime to someone near the server.  Then I screen captured the views with my phone.  So, it looks like digital camera photos from the 90s.  

This Poweredge T110 is very basic as is the PERC H200 controller.  There is no hot swap bays so I powered it down, unplugged the HDD1 and installed the new one.  I've never worked with this controller before as I'm used to the PERC 600 and 700s.
0
 
Matt KendallTech / Business owner operatorAuthor Commented:
Thanks for your help Olgierd.  There wasn't any available firmware updates and they need to upgrade their server anyway.  So, they're just going to replace it.  Have a nice day!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.