• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 72
  • Last Modified:

Sound not working - no apparent reason - audio test working fine

Skype sound not working.  The sound works on other applications no problem. I've checked the device settings - done the audio test - has worked fine. Am running both Skype for business and "ordinary" Skype but they've lived happily together until now.  Try the Sound Echo test - not a peep out of it...any suggestions. Thanks.  Skype version 12.1803.279.0
Thanks
0
agwalsh
Asked:
agwalsh
4 Solutions
 
agwalshAuthor Commented:
In response it's Windows 10 pro.
0
 
MidnightOneCommented:
I've had some instances where if you're running both Skype and S4B they'll fight over the audio to such a degree that it works for neither.

As a troubleshooting step, set one or the other to not auto-start on login, reboot, and see if that helps the audio issue.
0
 
Jackie ManCommented:
By default, "ordinary" Skype will auto start when you start Windows, please make sure you have disabled Skype to run on startup and make sure the process for "ordinary" Skype is not in the list of processes when you start Skype for Business and vice versa.

In short, you can only use either "ordinary" Skype or Skype for Business at the same time and make sure that the other Skype in the list of processes when you start one of the Skype app.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
RaminTechnical AdvisorCommented:
Uninstall both.  restart your PC.
Download and install the latest version for Windows 10 from  https://www.skype.com/en/get-skype/
Try the Echo test.

Skype for business.
https://support.office.com/en-us/article/install-skype-for-business-8a0d4da8-9d58-44f9-9759-5c8f340cb3fb
Try the Echo test.
0
 
arnoldCommented:
If both are running, you presumably dealing with no sound in or out?

Use the system recorder or player and see if you get an error dealing with the access being denied to the device.

This is what several prior commenters suggested. That when both are running, not clear which may have control. When testing are both running and signed in?

You also mention you have a headset,
Check its status, it's a USB, or one connects to the line out, mic in ports?
0
 
agwalshAuthor Commented:
Checked all these solutions above. Solved it by running it on a completely separate laptop...
0
 
agwalshAuthor Commented:
Good solutions/suggestions offered.
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now