Could you point a definitive solution to "Failed to connect to a WINDOWS service"?

Eduardo Fuerte
Eduardo Fuerte used Ask the Experts™
on
Hi Experts

After the last Win7 actualization this issue started to occur at ever initialization:

Failed to connect to a WINDOWS service

After that this operation is needed:
img001
And after that the PC must to be reboted.

But after turn off, the operation must to be repeated again and again...

Could you give a definitive solution?

Thanks in advance
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Uninstall the Network card (Device Manager), restart and update this device.

Now run TCP/IP Reset.

Open cmd.exe with Run as Administrator
Then: netsh int ip reset c:\resetlog.txt
Then: ipconfig /flushdns

Restart again after all the above and test.
Technical Advisor
Commented:
If you still have problem with that PC after applying  above suggestion.

Click on Start >> type msconfig >> hit Enter >>  select Services tab >> click to select the Hide All Microsoft Services check box, and then click Disable All >> Click OK.

When you are prompted, click Restart. now check if the problem is fixed, if so then one of the services must be the cause of problem.
Eduardo FuerteDeveloper and Analyst

Author

Commented:
Thank you.
RaminTechnical Advisor

Commented:
You're welcome,

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial