Aptio setup utility

Olá, liguei meu computador e apareceu o Aptio setup utility 2016, teriam como me ajudar?
Litiene Da SilvaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dfkeCommented:
Hi,

Tente o seguinte e veja se ele resolve o problema.

1. No Aptio Setup Utility, selecione o menu "inicializar" e selecione "Iniciar o CSM" e altere-o para "habilitar".

2. Em seguida, selecione o menu "Segurança" e selecione "controle de inicialização seguro" e mude para "desativar".

3. Selecione "Salvar e Sair" e pressione "sim".

4. Depois de ter feito isso, mantenha pressionado o botão "power" até o laptop desligar completamente.

5. Agora você deseja voltar a ligar e pressionar continuamente o botão "F9" por cerca de dez segundos ou até ser levado para o "Menu de Recuperação do Windows".

6. Aqui, selecione "Advanced Start Up" e, depois de aparecer o menu de recuperação, selecione "Advance Options" (Opções antecipadas).

7. Escolha "Restauração do sistema" e selecione uma data antes do início do problema.

O computador deve agora passar pelo processo de restauração e depois começar normalmente para você.

Cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dfkeCommented:
Hi,

I posted a working solution for the question : Hello, I turned on my computer and Aptio setup utility 2016 appeared, could you help me?

I answered the procedure in portuguese but I will also post in  English:

Try the following and see if it solves the problem.

1. In the Aptio Setup Utility, select the "boot" menu and select "Start CSM" and change it to "enable".

2. Then select the "Security" menu and select "safe boot control" and switch to "disable".

3. Select "Save and Exit" and press "Yes".

4. After you have done this, hold down the "power" button until the laptop turns off completely.

5. Now you want to switch back on and press the "F9" button continuously for about ten seconds or until you are taken to the "Windows Recovery Menu".

6. Here, select "Advanced Start Up" and, after the recovery menu appears, select "Advance Options".

7. Choose "System Restore" and select a date before the problem starts.

The computer must now go through the restore process and then start normally for you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.