Laptop (Tosh Portege) accidentally switched to Monochrome. Can't get it back to Colour. Suggestions?

I unwittingly hit some unintended key combination two days ago which sent the display into monochrome.

I've no idea what I did other than I think it was at least one key bottom left  (CTRL, FN, WINKEY,ALT) and at least one other which could have been anywhere.

I can find absolutely no references in any of the manuals which point to any key combination (or anything else) which will switch the laptop into monochrome display mode and, consequently, no clue how to get back to normal.

Suggestions welcome
Mike JacobsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Go Windows Themes and use a Colour Theme. Windows Themes are in Settings.
0
noxchoGlobal Support CoordinatorCommented:
Go to Settings - Ease of Access - Color & High Contrast - and apply there color filter.
Look the instructions given here: https://www.digitalcitizen.life/fix-problem-screen-turned-black-white-grayscale-windows-10
Looks like you enabled the ease of access function.
As written on that page:
This problem happened without realizing it, because you pressed the Windows + CTRL + C keyboard shortcut and activated the grayscale color filter in Windows 10. As you can see, disabling this filter is fast and easy. If you enjoyed this tutorial, don’t hesitate to read the others we recommend below.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mike JacobsAuthor Commented:
so bloody simple when you know how! Toggle it on and off with Win Ctrl C.
I've marked you both as "Assisted Solution". Not immediately obvious how to "close" the question and share the points...


Thankyou chaps.
0
noxchoGlobal Support CoordinatorCommented:
You can select only one as accepted and one as assisted. Then you can close the question.
0
noxchoGlobal Support CoordinatorCommented:
Detailed instructions were given.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Displays / Monitors

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.