OSPF Rout metric

OSPF Rout metric

o
in the topology above I configured OSPF on R3 for all interfaces. R1 and R2 are configured both with OSPF and RIP. Interfaces connected to R3 are in the OSPF domain

R2 learned OSPF routes from R3 . I can see the metric is 110/20 for the physical interfaces but the metric for the route on the loopback is 110/11

I am not sure why. Though I adjusted the bandwidth , delay , mtu of the Loopback to be the same as the physical interface.


R2#sh ip route ospf
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       a - application route
       + - replicated route, % - next hop override

Gateway of last resort is not set

      3.0.0.0/32 is subnetted, 1 subnets
O        3.3.3.3 [110/11] via 192.168.23.3, 00:01:19, Ethernet0/0
O     192.168.13.0/24 [110/20] via 192.168.23.3, 00:01:19, Ethernet0/0
O E2  192.168.14.0/24 [110/20] via 192.168.23.3, 00:01:19, Ethernet0/0
R2#


R3#sh interfaces e0/0
Ethernet0/0 is up, line protocol is up
  Hardware is AmdP2, address is aabb.cc00.0300 (bia aabb.cc00.0300)
  Internet address is 192.168.13.3/24
  MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255


R3#sh interfaces loopback 0
Loopback0 is up, line protocol is up
  Hardware is Loopback
  Internet address is 3.3.3.3/24
  MTU 1514 bytes, BW 10000 Kbit/sec, DLY 10000 usec,
     reliability 255/255, txload 1/255, rxload 1/255

Any Expert to clear up the confusion.

Thank you
jskfanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don JohnstonInstructorCommented:
Please post the output of a "show ip ospf interface" for the interfaces in question.
0
JustInCaseCommented:
By default loopbacks and SVIs is assigned cost of 1.
For 10Mb interface cost is 100/10=10.

Configuring bandwidth on loopback interface is not affecting OSPF cost of loopback.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jskfanAuthor Commented:
I got it. Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.