vCenter Administrator not able to add licenses.

I had this question after viewing Global.Licenses privilege on the vCenter Server.

I am having this exact same issue however I am using the administrator account that is the superuser.  Any ideas?
huntsonAsked:
Who is Participating?
 
huntsonConnect With a Mentor Author Commented:
Turns out my replica wasn't done right.  Rebooted the old one and it worked perfectly.  Made another replica and it worked as well.
0
 
Gaurav SinghConsultantCommented:
could you please share the screen shot of the error?
0
 
huntsonAuthor Commented:
I wish I could just this second.  For the hell of it I shutdown the replica of vCenter that I made and restarted my initial vCenter install and all works fine.  I make a replica using Nakivvo so I'd have a backup in case things got messed up.  Any ideas or am I looking at a completely different question?
0
 
huntsonAuthor Commented:
Issue wasn't an issue to begin with.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.