Upgrade to AIX 7.2

Hi,

I have to upgrade an AIX 6.1.9 to an AIX 7.2, I have installed a PowerHA 6.1, this version is compatible with the 7.2?
Dario VercelliSystem administratorAsked:
Who is Participating?
 
dfkeCommented:
Hi Dario,

Yes HA 6.1 will run on AIX 7.1 just fine.

Cheers
0
 
dfkeCommented:
Hi,

HA 6.1 is unsupported as of 4/30/2015 and is not compatible with AIX 7.2

Therefore it is advisable to upgrade to at least 7.2.0. if you are upgrading AIX to 7.2.
7.2.0. is the minimal supported version for AIX 7.2 SP1.

Cheers
0
 
Dario VercelliSystem administratorAuthor Commented:
Hi,

But if upgrade my OS to version 7.1, the version HA 6.1 is compatible ?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Dario VercelliSystem administratorAuthor Commented:
Thks

Than I upgrade to AIX 7.1 TL 3
0
 
dfkeCommented:
No problem,

Happy to help.

Cheers!
0
 
Dario VercelliSystem administratorAuthor Commented:
Best soluzion
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.