Backup Exec services

Hi. I'm using Backup exec 2010R3 D2D2T and now since about 2 weeks I'm experiencing a weird issue. When I open the management console the Backup Exec Server service is stopping. If I leave the management console close the service is not stooping and my jobs are processing correctly.

Should I uninstall and reinstall Bexec? I have also check for viruses or malware and everyhting is OK on this side.

Thanks
jpmoreauAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tom CieslikIT EngineerCommented:
Try to set service recovery to restart service after 1 minute firs
If this will not help scan your computer looking for destroyed system file.

You can run CMD as Administrator and type

sfc /scannow

This will take some time, sometimes few hours but if some files are corrupted then you can fix problem.
If this will not help try to repair Backup Exec from Control Panel.
Just go to Uninstall or change program, select Backup Exec and hit Change.
This will give you repair option.
0
jpmoreauAuthor Commented:
Thank you. I've already try the repair option.
0
Tom CieslikIT EngineerCommented:
Can you check reason in Windows Application Event Log why your service is going down ?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

jpmoreauAuthor Commented:
Here is the LOG

Log Name:      Application
Source:        BEDBG
Date:          2018-02-20 11:54:27
Event ID:      258
Task Category: (1)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      BKPSRV.BENMOR.LOCAL
Description:
Process beserver.exe requested memory dump but the maximum number of memory dumps has already been reached.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="BEDBG" />
    <EventID Qualifiers="57346">258</EventID>
    <Level>2</Level>
    <Task>1</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-02-20T16:54:27.000000000Z" />
    <EventRecordID>282711</EventRecordID>
    <Channel>Application</Channel>
    <Computer>BKPSRV.BENMOR.LOCAL</Computer>
    <Security />
  </System>
  <EventData>
    <Data>beserver.exe</Data>
  </EventData>
</Event>
0
Tom CieslikIT EngineerCommented:
Are you sure that any other services from BE are working OK ?
BE Server service has many dependencies.

Also are your running this service under domain account or SYSTEM account ?
It should be under domain admin account. Make sure this account is working and did not changed password.
0
jpmoreauAuthor Commented:
The service is working as long as I leave the management console close. If I open the service will go down 5 minutes later.
0
Tom CieslikIT EngineerCommented:
This was not my question
0
jpmoreauAuthor Commented:
May be but this should answer that it is working ok when the console is close. The service account have not been changed.
0
Tom CieslikIT EngineerCommented:
What is happening when your running console ?
Software is asking to access to SQL server to generate report and get data from log to put in job history, right,
That's why I've asked if any other services are working OK.
Maybe your problem is related to something different. Are you able to login to SQL using same account configured to run Server service ?
0
jpmoreauAuthor Commented:
All services are running with Local System. They are all working and never stops. Even MSSQL (BKUPEXEC)
0
Tom CieslikIT EngineerCommented:
Strange, because If I remember right some services should run under user account (domain admin or backup admin created in moment of installation)

Can you change user for Backup Exec Server in Log On tab and put Domain Admin, for test, then try to run console again ?
0
jpmoreauAuthor Commented:
OK. I will. I'll get back to you with the results

Thanks
0
Tom CieslikIT EngineerCommented:
In my installation there is 5 services working/running under domain admin account (not local service)

Backup Exec Agent Browser
Device and Media
Job Engine
Management service
And BE Server
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jpmoreauAuthor Commented:
Strange because it was working with local service before
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.