VCSA6.5 web client log on

We are having problem to log on to VCSA6.5  using Windows session authentication without plug-in. If we enter user id and password manually then we get  "invalid credentials error" .
If we check the Use "Windows session authentication" then we can log on.
LVL 2
sara2000Asked:
Who is Participating?
 
sara2000Author Commented:
I removed the vCenter from the AD and added back. It works after that.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Is this VCSA 6.5 added and connected to a Windows AD Domain ?

Is the client you are using part of the same domain ?
0
 
sara2000Author Commented:
Yes, it is part of the AD. AD users can only log on using the check box option in the browser.  
If I enter my log on is manually then it says invalid user.
Only change was on the vcsa  is the latest update.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
When you tick the box use Windows Credentials, it's likely it will use Domain Credentials, and that sounds like what VCSA 6.5 is using by default.

if you use normal username and passwords, that's checking local machine credentials on VCSA 6.5 and not working.

I would check what is the default Auth Source on VCSA 6.5
0
 
sara2000Author Commented:
The default authentication is set to mydomain.local. This should allow anyone with Domain credential to log on by entering username and password instead of log on to computer then click on the check box ?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
The default authentication is set to mydomain.local. This should allow anyone with Domain credential to log on by entering username and password instead of log on to computer then click on the check box ?

That is correct. e.g. without specify any domain name.
0
 
sara2000Author Commented:
It is my problem, it only allows the user who logged on the computer and the check box has to be checked for "use Windows session authentication".
0
 
S00007359Cloud Engineering OfficerCommented:
can you test as below. assume your AD domai name is: contoso.local

username@contoso.local
password

or the below option

contoso\username
password
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.