Spell check not working in Word

HI,

Spell check is not working in Word 2016.

All the proofing options look correct in backstage view, and I have done a quick repair of office, but I can type gobbledegook and Word doesn't bat an eyelid, nothing is underlined in red.

However, strangely, on older documents, when I open them, it underlines in red some words.

But if I open up a brand new document and start typing rubbish, it allows anything to be typed.

I then select the text of the document and go to Review > Language > Set proofing language and see that "Do not check spelling or grammer" is ticked. When I untick it, the problems with spellings are highlighted in red, and it will also spell check from then on in real time as I type.

ANy suggestions on why the correct settings are not working as expected, only on new documents?

The backstage settings look the same for both new and old documents.

Thanks in advance
mewtdAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have done a quick repair of office,

1, Uninstall Office 2016, restart, and then reinstall Office 2016 and patch.  See if that works.

2. If not, make a new, test Windows User Profile (Account). Log into the new Windows Account, set up Word and test spell check.
0
Kathy JacobsSocial media geekCommented:
I wonder if the spell checker and grammar options have been turned off in your normal.docm file. If this is the case, you will need to edit the normal.docm file, turn the options back on, and save it.

The generalized path to find the normal.docm is:
C:\Users\user name\AppData\Roaming\Microsoft\Templates
(Remember to change "user name" to your user name.)

A good trick for knowing if the problem is your normal file is to open a new email and see if these options are turned on there. Why? Because Outlook and Word use different normal files. If it is on in one place and not the other, it's the normal files.

Hope this helps!
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mewtdAuthor Commented:
HI Kathy - as a test run I went into the normal.docm file on my own PC,but it's a blank page. I opened it in notepad, and it had indecipherable text, but something there in the file...

Not sure, in other words, how to edit the settings of that file...
0
Kathy JacobsSocial media geekCommented:
Mewtd, yes - it is going to be a blank page. (After all, that's how Word opens on your machine - right?) Once the file is opened with Word, go to File--> Settings and turn on the spellchecking options. Close Word. When prompted to save the changes for the normal.docm file, click yes/save. Your settings will be updated for each new document you open from that point forward.
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.